Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Debug!


  • Please log in to reply

#1
Ricky_22

Ricky_22

    Member

  • Member
  • PipPipPip
  • 290 posts
Internet explorer Version 7.0.5700.6
Build 75700
Application Path C:\Program Files\Internet Explorer
Language English (United States)
Active Printer Canon PIXMA iP3000,winspool,Ne00:

Cipher Strength 128-bit
Content Advisor Disabled
IEAK Install No

Windows XP Home SP2

On some sites when d/l a free scan, or reply in a fan forum I get ERROR signs asking me if I wish to debug
They are becoming a real nuisance, can I possibly get rid of them please! would so appreciate any help.


Ricky
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Just needs an option changing in IE.
1.Open IE and then Tools-Internet Options.
2.Click the 'Advanced' tab.
3. Under 'Browsing' heading, tick "Disable script debugging"
  • 0

#3
Ricky_22

Ricky_22

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

Just needs an option changing in IE.
1.Open IE and then Tools-Internet Options.
2.Click the 'Advanced' tab.
3. Under 'Browsing' heading, tick "Disable script debugging"



Thankyou, thankyou so very much! whew, that's really a load off of my mind!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP