Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No problem, just one question.


  • Please log in to reply

#1
Sgt. McCoy

Sgt. McCoy

    Member

  • Member
  • PipPip
  • 28 posts
When i start computer, normaly, the disk and ram check appears and after that windows XP logo shows up for about 20 seconds as windows are being loaded. But few days ago i noticed that no logo is showing up anymore. There is just black screen for about 20 sec and after that windows start normally.

There is no problem with anything at all, i'm just curious what's wrong with that logo??

McCoy
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
The first thing i would do is see if a previous restore point will bring the logo back.
If not please read this website and use it to check to see if any files are corrupted and prehaps replace them with good files.

http://jakeludington...oot_screen.html

I have read that one person emailed microsoft and was sent a logo.sys file and instructions on how to install it. I don't know the truth of that but thought i'd throw it in.

SRX660
  • 0

#3
Sgt. McCoy

Sgt. McCoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
OK, i'll try to do something.

Thank You
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP