Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can only access certain sites with internet while in Safe Mode


  • Please log in to reply

#1
blueberryhill

blueberryhill

    New Member

  • Member
  • Pip
  • 4 posts
I was on the phone with my ISP for between 1 and 2 hours yesterday. It seems
that the only site I can access my email is with my ISP's homepage. Anything else,
like hotmail, etc... ANYTHING requiring a username and password or any page that I
would normally be able to download from is giving me the "Page Not Found" error.

When I start the computer up in safe mode, I can access these sites, but I can't use
my printer, etc. This is a real hassle with all the big fonts and having to scroll across the
screen to read.

I found your site and went through all the protocols possible to cleaning this thing
up in case a "bug" was causing the trouble. All that was found was webrebates
and it was gotten rid of through something here and I am still having problems. :whistling: :blink: :help:
  • 0

Advertisements


#2
blueberryhill

blueberryhill

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Help me, please!

More info:

I use Windows XP home ed.
  • 0

#3
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Hello and welcome to Geeks to Go!!

Sorry for the delay.

Do you happen to have Norton Anti-virus or Norton Internet Security installed on your computer?
  • 0

#4
blueberryhill

blueberryhill

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thank you for your reply!

Well, I had Norton Internet Security on and the renewal lapsed
back in December. I didn't renew it, but everytime I got on the internet,
a box would show up asking me if I'd like to and I would just click "skip" and
go on. It was a hassle to renew it last time and looked like it would
be very expensive to do this year so I just bypassed the offer.

I tried to uninstall the Norton stuff last night as my brother suggested a
different brand of internet security / anti virus software. Unfortunately,
I am unable to uninstall the Norton stuff. I downloaded all the stuff they
suggested, but it won't run in safe mode; it says it must be in normal.
When I open up in normal mode, I cannot find the downloads saved and I
cannot download from the site in normal mode b/c my internet access has
been hindered as I described in the original post.

I purchased the computer (2004) with Windows XP factory installed so I do not
have the disk and the Norton stuff (2004) had to have been a purchased download
because I cannot find a disk for it here.
  • 0

#5
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Ahh, "good 'ole Norton". I've seen several people with it that had secure site troubles because of it.

Use the handy-dandy Norton Removal Tool and kick that buggar off your computer!

Then, reboot and see if you are still having your website troubles. If not, excellent! If you still have trouble, then guess it wasn't Norton this time :blink:

In any case, if you do not have an Anti-virus program currently, I suggest downloading Avast, which is free and soooooo much better than Norton :whistling:

Let me know how it goes.
  • 0

#6
blueberryhill

blueberryhill

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I retried everything that I did last night over again a couple of times today and finally got the removal tool to work. That's what I was trying last night. Suddenly, it the internet connected and allowed me to download it AND use it in normal mode and, like you said, it solved the internet connecting problem 100%. There's still some things that aren't working correctly, but at least the internet is fully accessible now. Thank you for the tip on the free security download, too! The link to major geek's site for the norton removal tool did not work, but that could've been just on my end with the internet connection so squirrely. I went to the symantec site and picked it up (seems like I did that 20 times!). All's well for now! Thank you for your help and for this board!
  • 0

#7
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
You're welcome! :blink: But Admin is the one to thank for this board :whistling:

There's still some things that aren't working correctly, but at least the internet is fully accessible now.

Anything I could help you with? :help:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP