Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My burner won't burn after Windows reinstall


  • Please log in to reply

#1
GWats

GWats

    Member

  • Member
  • PipPip
  • 50 posts
After battling the about:blank ugliness for a few weeks, I finally decided to reinstall Windows 98 (Version 2). Thanks to plenty of help (from people like you), it went surprisingly well. The only problem is that now my Nero 6.3.1.25, which for years, has worked well with my CreativeCDRW RW8438E burner now won't burn. Nero recognizes the burner and allows me to "Choose Recorder". Everything works fine until I hit the "BURN" or "SIMULATE" command. It says "burn started" but the computer freezes. The mouse still moves but nothing else works. Cntrl-Alt-Del takes me to a black screen and the only way out from there is to kill the power. Help please!!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP