Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Jittery audio after installing new HD on Acer Travelmate 4010


  • Please log in to reply

#1
jverd

jverd

    New Member

  • Member
  • Pip
  • 3 posts
The HD on my Acer TravelMate 4010 recently crapped out. It was still under warranty (barely), so they sent me a new one. Installed, restored from backup, re-ripped from CDs. All was fine. For about a day. Then the audio started getting all jittery. Not just tunes playback either. IM beeps, startup chime, everything is scratchy and jittery.

I turned off NAV and all the services that I was pretty sure I didn't need. Dicked with performance settings in the Audio control panel. I noticed a couple of days ago that the HD was FAT32, not NTFS. I assume it got that way from the vendors restore CD, but maybe it came that way. Don't know. I thought that might have something to do with it, so I converted it to NTFS. Didn't seem to help.

Now, as of today, it's a little better than it was a couple of days ago. But I still get more jumps than I used to, and sometimes it gets jumpy for several seconds (up to 10 or more, I'd guess) at a time.

Any ideas how to fix, or at least diagnose, this problem?

Acer TravelMate 4010
XP Home, SP2
1 GB
60 GB

Thanks!
Jeff


P.S. I'm a software developer, but not a Win admin, so feel free to adjust the level of technobabble in your replies accordingly. :whistling:

Edited by jverd, 12 September 2006 - 02:16 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi jverd...

Let's try something. Right-click on "My Computer" and choose "Properties". Under the "Hardware" tab, click the "Device Manager" button. Expand the list of CD/DVD drives and right click on the drive you are having the problem with...choose "Properties". Under the "Properties" tab, does this device have digital playback enabled?

Then open Windows Media Player, click "Tools" on the toolbar, and select "Options". Under the "Devices" tab, select your drive in the list, and click the "Properties" button. In the "Playback" section, is "Digital" selected?

It's my guess you find the Device Manager setting with Digital playback enabled and the WMP will probably have Digital selected, as well. This can sometimes cause resource conflicts. Disable Digital Playback in Device Manager and select "Analog" in WMP. "Apply" the changes, reboot, and see if your sound is still jittery.

If that doesn't resolve the problem, we'll look at the drivers.

wannabe1

Edited by wannabe1, 12 September 2006 - 06:33 PM.

  • 0

#3
jverd

jverd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hey, Wannabe.

Thanks for looking into this.

Yes, the CD/DVD does have digital enabled. However, the problem is occuring with all audio. Ripped mp3s, IM beeps, etc. Will changing WMP's settings affect all of that (a la IE's "Internet options" affecting stuff outside of IE)? I ask this because the problem occurs without the CD or WMP even being involved (at least not as far as I know).

I'll give it a try tomorow. Right now I'm in a house full of sleeping people and I have no headphones. Meanwhile, I'm going to do another post-converting-to-NTFS defrag.

How do you like Bozeman? I was there once, 16 years ago. All I saw was the hotel and a bar down the block. I think the hotel was the Lewis & Clark or something like that.

Thanks again!
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
With Digital playback enabled, your sound is being processed by the cpu rather than the sound card...changing these settings to analog will, many times, lighten the load on the processor and eliminate the resource conflict.

The Lewis and Clark motel...corner of Eighth and Main...I know it well. I'll bet the bar was either the Scoop, the Haufbrau, or the Molly Brown. :whistling:

I'm a Bozeman native and have lived in the area all my life...with the exception of a 6 year stint in the Air Force.
  • 0

#5
jverd

jverd

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

With Digital playback enabled, your sound is being processed by the cpu rather than the sound card...changing these settings to analog will, many times, lighten the load on the processor and eliminate the resource conflict.


Right, I'll give it a shot. One thing I'm confused about though: In your prevous message, you mentioned the CD player and WMP. Since my problem occurs for all sound--even if not from the CD or through WMP, I'm wondering whether the specific steps you mentioned will have a global effect, or if not, if I can do a similar thing somewhere that will have a global effect.

Apologies if I'm being dense and missing something obvious in what you're saying. I'll try what you've suggested and see.


The Lewis and Clark motel...corner of Eighth and Main...I know it well. I'll bet the bar was either the Scoop, the Haufbrau, or the Molly Brown. :whistling:

I'm a Bozeman native and have lived in the area all my life...with the exception of a 6 year stint in the Air Force.


Yeah! The Scoop!

I'm from Wisconsin, spent most of my life in the midwest, and am now stuck on SoCal and hating it. I liked Bozeman, and if I couldn't live in the midwest, that area would be my next choice. Or maybe Alaska.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP