Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Net working


  • Please log in to reply

#1
nogard

nogard

    Member

  • Member
  • PipPip
  • 90 posts
I have a home network......two wired comps, and two wireless notebooks.......my buddy just got a new notebook

Note Book Info= Posted Image

we did the network connection wizard thingy, and the internet wizard thingy.....gave his comp a name and added him to the workgroup, but it will not connect to the network.

Pic here=Posted Image

We did the repair network thingy, and this is what we got=
Posted Image

we tried the ipconfig/all thingy=
http://www.geocities...orkshop/cmd.jpg

so if he can see the network, why can't he connect to it....?

We did the iprelease= was going to do the renew, but can't do that without the release right?

Posted Image


More info.......added

we turned off the firewall...still same thing.
Checked network stuff......all good other computers working just fine..even the wireless notebooks..just not this new one...still same thing.
Refreshed the entire network, with........power cycle, on everything......still same thing.

Everything show up fine.......when he reboots, it tries to connect then fails, if you try it manual.......it fails.....
it should have come right out of the box and turnedon and been on the network......no sucurity...installed on net work......open network......no WEP......

We tried it at a coffee shop same probs.....
the Zero wireless configuration is set to auto......the wireless is turned on.......it see's the networks but cannot connect to them.......remember this is a brand new comp...notebook, fresh out of box.......nothing done to it at all yet......factory setting intact?

Edited by nogard, 12 September 2006 - 09:06 PM.

  • 0

Advertisements


#2
nogard

nogard

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
did I post this in the right Forum, or should it be in the OS forum for winXP?
  • 0

#3
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. You posted in the right forum :whistling: . Sorry, but I really can't help you with this one... Please wait for the next available technician to assist you. :blink:
  • 0

#4
nogard

nogard

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
must be something with my network as we are now connected, at the huddle house up the road, so I guess I need to trouble shoot my network, I will post more info on the network when we get back home.

so what with my network could keep him from connecting , being I have already two wireless notebooks on the network now, and they are set the same as his is, they connect automaticly......?

Edited by nogard, 13 September 2006 - 08:47 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP