Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lots of frustrating problems


  • Please log in to reply

#31
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts

Please click Start>run and type [b]msconfig[/] then hit enter. Click Selective Startup and click OK, then allow restart. See if Quickbooks opens properly. (hopefully it's still installed???)


i already have selective startup. the only quickbook item that loads is the update. what is[b] and [/]?
  • 0

Advertisements


#32
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP

what is[b] and [/]?


Oops......those are bold text wraps.......the b is missing from the latter. :whistling:

Please make sure the McAfee firewall (assuming it's McAfee from above post) is configured properly to allow QB access.

http://www.quickbook...006/403320.html
  • 0

#33
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP

When I open QuickBooks why does it "flash" a screen and then close immediately?

If a firewall is installed on the computer that is experiencing this problem, it should be verified that the following QuickBooks files have been granted full access through the firewall: QBW32.exe, qbupdate.exe, QBDBmgr.exe, and QBDBmgrN.exe


  • 0

#34
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
don't have the last two files in my comp or in my laptop where quickbooks works. the other two are allowed access and it still wont' work. thanks for that, i searched quickbooks site days ago for the error i was receiving but never thought about the firewall.
  • 0

#35
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
I'll look into it more tomorrow evening.........need some sleep.

Try to get those errors cleared up in Device Manager. :whistling:
  • 0

#36
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
removed these from device mgr: audio codecs, legacy audio drivers, legacy video capture drivers, media control devices, video codecs. rebooted, nothing reinstalled and are NOT showing in device mgr. i inadvertantly clicked on properties of Cdrive instead of my computer and found error checking. ran it just to see, got this: windows was unable to complete the disk check

i ran norton win doctor and have errors in .net framework 1.1 and 2.0 (and all the quickbooks entries) which i had previously. the errors for 1.1 were fixed but 2.0 could not be fixed.certain files could not find msvcr80.dll, i printed the screen if you need to know more.. on the microsoft support site it states quickbooks is easier to install w/ .net framework. so since it had errors i uninstalled 2.0, verison 1.1 didn't even show in add/remove programs. it did not tell me to reboot but i did. i went to win update and installed framework 1.1 and 2.0 and a couple other updates that hadn't been installed yet. everything aok w/ that. NOW when i started windows, i get the login screen. if i remember from a couple yrs ago it has to do w/ the .net framework, right? so now windows tells me there is an update for net framework which i install, went ok. quickbooks will still not install, same error upon start up and trying to remove. ran windoctor, same errors. it will delete the 1.1 errors but not the 2.0 errors. tuneup tells me nothing on these. right now neither framework version or quickbooks are installed.

my husbands computer does NOT have framework installed at all and quickbooks went in fine.

i really am ready to format again, i need quickbooks!!!
  • 0

#37
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
I was actually going to recommend running check disk. First, cleanup all traces of quickbooks, then click Start>run and type the following line, putting the drive letter of your operating system in place of the x

chkdsk x: /f

You should get a message that chkdsk cannot run and to type Y(yes) or N (No) to run upon next startup. Type Y and hit enter, then reboot.

Before trying to re-install quickbooks, please disable your antivirus and firewall. Suggest you stay offline during installation as well.

No more errors in Device Manager? Sound and video working OK?
  • 0

#38
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
no errors in device mgr. for some reason after the win updates i did, the sound was off but reinstalled and ok. right now no prob w/ video. followed all your steps and quickbooks still would not install. deleted all intuit and quickbooks files, emptied recycle bin too. ran the tuneup and windoctor and cleaned everything up. i went to registry and manually deleted all intuit and quickbooks references; had not done that before only. ran chkdsk again rebooted. instead of trying qbpro 2004, i used brand new pro 2006. so far so good. after this complete install , i wish i had tried the 2004 version 1st to see if it was the registry entries preventing the install. i PRAY all will be well. thanks so much for all your help and peterm if you are still following this. i wish i could donate blood but i am a very hard stick!! thanks again
  • 0

#39
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
no errors in device mgr. for some reason after the win updates i did, the sound was off but reinstalled and ok. right now no prob w/ video. followed all your steps and quickbooks still would not install. deleted all intuit and quickbooks files, emptied recycle bin too. ran the tuneup and windoctor and cleaned everything up. i went to registry and manually deleted all intuit and quickbooks references; had not done that before only. ran chkdsk again rebooted. instead of trying qbpro 2004, i used brand new pro 2006. so far so good. after this complete install , i wish i had tried the 2004 version 1st to see if it was the registry entries preventing the install. i PRAY all will be well. all i need now is my memory back. maybe i'll upgrade that to 1G. thanks so much for all your help and peterm if you are still following this - i wish i could donate blood but i am a very very hard stick!! every 6 mos they use the baby needle on me!!! thanks again
  • 0

#40
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
one more thing, how do i get rid of the login screen? never had it before one of the updates and don't know which one to delete
  • 0

Advertisements


#41
noahdfear

noahdfear

    Malware Expert

  • Expert
  • 1,316 posts
  • MVP
Good to hear things are working properly now. :whistling:

To disable the Welcome Screen and the Classic Logon Screen;

1) Click on Run
2) Type in the following command and click OK

control userpasswords2

3) Highlight the user you want to log into automatically, then uncheck the box for

"Users must enter a username and password to use this computer"

4) Click on Apply and you'll be asked to verify the username and password to log in automatically
5) Click OK and the next time you restart your computer, you'll automatically be logged in without having the classic prompt or Welcome Screen.
  • 0

#42
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Yes I am still watching and feeding Noahdfear with info I find.
I prefer to Have 1 poster and if I find anything else then Noahdfear can decide to use it or not. Less confussing that way.
  • 0

#43
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
i did have one minor prob yesterday. i installed prassi primo cd plus and rebooted as instructed. upon reboot, it said it couldn't find the floppy drive (its there). i hit the reset button and everything was ok.
  • 0

#44
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
i hope i am not posting this twice, sorry if i am

just came in office and computer had run spysweeper at 9pm thu. it went to delete the one trace it found and it locked up. i pushed the reset button and got "floppy disk (s) fail (40) again. pushed f1 to continue (that's what i did previously also not the reset button) and it started ok. did system restore to see if that would solve this prob, nope. had mcafee errors and somehing else, can't remember now been a while, so i undid system restore. still got the floppy disk fail, but nothing wrong in device mgr and did check on floppy and ok. hate to say it again but right now everything stable except missing the mem card i had to take out. do you recommend places to buy ram?? i bot on ebay last time w/ lifetime warranty (the one that is bad and seller had not replied to 2 emails). you guys are so great. i love this site. sometimes i can get help without posting.
  • 0

#45
galec

galec

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 224 posts
sorry. i have been a user of netscape for years but i hated 8.0, still WAS using 7.2 before all these probs. i liked that fact that they had tabbed browsing. now i can get that thru msn and yahoo. but netscape had a personal toolbar so you could have your "favs" right there in a toolbar. these others don't have that. but here's the ??, netscape has a password mgr where you can show your passworded sites. is there any way to get that in IE or MSN??? :blink: :whistling:

Edited by galec, 29 September 2006 - 07:50 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP