Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP permanently minimizing browser/folders?


  • Please log in to reply

#1
a_guy

a_guy

    New Member

  • Member
  • Pip
  • 4 posts
Hi. I just got a new OEM computer with WindowsXP home, and earlier, when I restarted my computer and tried opening a Web browser window with IE, the browser window stayed permanently minimized.

The window was open in my taskbar normally, and if I tried ALT+D to get to the address bar and typed in a few addresses, the browser seemed to point to those sites (Yahoo, Google, etc.), but the browser window itself refused to show up (I could only see my desktop). Basically, the browser window was permanently minimized no matter what I did.

I got a little frustrated, so I used my System Restore CD to reinstall Windows, and browsers work fine, although a second ago, one of my system folders was open and when I tried to go back to it, it stayed permanently minimized also.

The only things I can think of are that I downloaded and installed my company's online VPN software by Netscaler yesterday before I powered down, as well as the latest set of Windows XP updates.

I have to do some time-sensitive work tomorrow involving Web pages, so I'm actually kind of scared to power down my computer to night for fear that tomorrow, I won't be able to see any Web pages because they'll be permanently minimized again.

Any ideas? Thanks.
  • 0

Advertisements


#2
a_guy

a_guy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Any ideas? Sorry to pester.

If this helps, I also installed some old games the other day that I think might've been related to the problem: Baldur's Gate 1 & 2.
  • 0

#3
b1caez01

b1caez01

    Banned

  • Banned
  • PipPipPip
  • 445 posts
If it is in a premanent mimimal state...are you referring to...

...when you start up the computer and it settles down, ready for you to play with it...is the screen image about 1/3 the size of the monitor, and a large black band surrounds it?

If that is the case...

1. go to the desktop
2. right mouse button...click it open, down to "properties"
3. in the pop-up for Display Properties, go to the "settings" tab
4. move the Screen Resolution bar to the right, try successive settings until you get it right...

Further adjustments...?...

5. then go back to that Display Properties pop-up and...
6. go to the Appearance tab
7. go to the bottom right, to the "Advanced" button...
8. in the new pop-up check to see if the settings are appropriate to your needs...font sizes and colours

This is how I set my machine...

9. tap on the elevator bar on the far right of the "Active Window" part of the display...you will note the fields below now change to allow you to reset the size of the bar...this will open up the screen's display area a wee bit...
10. repeat the above process with each part of the appearance fields...just tap on them and note the options below...change size of font and colour of bars and finally your desktop if you want.

It is at this point, that I miss W98-SE and its Active Desktop process of adjusting these things.
  • 0

#4
a_guy

a_guy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

If it is in a premanent mimimal state...are you referring to...

...when you start up the computer and it settles down, ready for you to play with it...is the screen image about 1/3 the size of the monitor, and a large black band surrounds it?

If that is the case...

1. go to the desktop
2. right mouse button...click it open, down to "properties"
3. in the pop-up for Display Properties, go to the "settings" tab
4. move the Screen Resolution bar to the right, try successive settings until you get it right...

Further adjustments...?...

5. then go back to that Display Properties pop-up and...
6. go to the Appearance tab
7. go to the bottom right, to the "Advanced" button...
8. in the new pop-up check to see if the settings are appropriate to your needs...font sizes and colours

This is how I set my machine...

9. tap on the elevator bar on the far right of the "Active Window" part of the display...you will note the fields below now change to allow you to reset the size of the bar...this will open up the screen's display area a wee bit...
10. repeat the above process with each part of the appearance fields...just tap on them and note the options below...change size of font and colour of bars and finally your desktop if you want.

It is at this point, that I miss W98-SE and its Active Desktop process of adjusting these things.


Thanks for your suggestion, but that isn't the issue...basically, you know how Windows shows active applications in your taskbar at the bottom of the screen as an abbreviated tab with an icon? For instance, right now, in my taskbar at the bottom of the screen, I see a tab with the IE icon that says "Geeks to Go! -> Repl..." Basically, when I was having my issue, that was all I could see. Right-clicking on the tab in the task bar to either Restore or Maximize didn't do anything. The browser window would still be "invisible," there were no black borders, there was just no window at all onscreen. I tried shifting my resolutions around (I have a new 20" monitor that goes as high as 1680x1050, which is what I'm using now, though I've tried bringing it down to as low as 800x600 and that didn't fix it). When I would try to Restore/Maximize the browser window from my taskbar, my screen would flicker the way it normally does when you switch to a different application...it's just that the browser window never actually showed up onscreen (maybe it was all the way off to the right?).

Sorry if I'm not doing a good job explaining here.
  • 0

#5
b1caez01

b1caez01

    Banned

  • Banned
  • PipPipPip
  • 445 posts
1. "abbreviated tab with an icon" ...I am unclear as to what you are talking about...on my task bar, set up by Quick Launch, all I have are Icons, which when the mouse hovers over them, there is a text explanation as to what the Icon is all about OR you may set the text to appear as standard...THERE ARE NO TABS.

Quick Launch Tool Bar: in task bar > right mouse> Toolbar > Quick Launch...be sure it is ticked off...

Is the following what you were looking for...

2. go to the Start > right mouse > properties > start menu > customize start menu > General Tap > Large Icons or Short Icons < but this does not affect the task bar icons...

3. while there check out advanced tab to be sure all the you want to take affect are dealt with...

Did you do a google search of the issue...something like "task bar icon size" if that is your issue... I am going to give it a look see as well...

Edited by b1caez01, 18 September 2006 - 08:36 PM.

  • 0

#6
a_guy

a_guy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks, but my error has nothing to do with the size of the task bar icons. They're just fine. Here's what I would see when I opened a browser window:

Posted Image

Then, when I click on the IE task bar icon at the bottom-left (right next ot my Quick Launch, next to the Windows Media Player shortcut) to maximize the browser window, my screen flickers, which is normal, and you would expect to see a maximized/restored IE window. Instead, I would still see this:

Posted Image

The same thing.

Basically, my browser windows would refuse to maximize no matter what I did, so I couldn't actually see any Web pages.
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello a_guy...

Let's try something...

Right click the desktop and choose "Properties". Under the "Settings" tab, change the Color Quality level to 16 bit and "Apply" the change. Does this help?

wannabe1
  • 0

#8
b1caez01

b1caez01

    Banned

  • Banned
  • PipPipPip
  • 445 posts
Now that I see what you mean, it appears to me as if you have your screen settings set to the max...try lower settings.

... 1280 X 1024

...that is where I have mine set at, so I recognize the size ratio.

Also, drag your task bar upwards by putting your mouse over the upper limits of the top of the task bar until the wee double headed arrow shows, the with the left mouse button drag it up a wee bit. Move to the right mouse button, unlock the Taskbar, by unticking that command, then go up to Toolbars, and down to Quick Launch, is it checked off ...then back to the previous menu and click on or off the Lock Task bar command...as you wish...

Any help...?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP