Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Both DVD-RW drives reading and writing slowly


  • Please log in to reply

#1
tomdrayson

tomdrayson

    Member

  • Member
  • PipPipPip
  • 198 posts
Hi, I have 2 DVD-RW drives, a Pioneer DVR-111 and a Plextor 755A. They are both on my primary IDE channel, both using UDMA2.

Recently, both the drives have been functioning slowly. When I write 16x-rated Verbatim DVD+R discs with EITHER, the writing starts at around 2.0x and slowly increases to maybe 7-8x by the time the disc is written. When reading DVD-ROMs, again, it starts at around 2.0x and very slowly increases to only 6.0x MAX. This did not used to happen, with either drive.

I have also noticed that the speeds of the 2 drives are "connected" - if I start reading discs in both drives at once, the speeds are exactly the same, increasing and decreasing - one had a read error once, and the other slowed down to the same speed - and if I pause one, the other drops to 0.0x.

This seems like quite a strange problem. I have tried uninstalling and reinstalling both drives, and the IDE channel - to no effect. Both devices are working properly according to Device Manager, and are using UDMA2, not PIO.

Any suggestions?

Many thanks

Edited by tomdrayson, 19 September 2006 - 01:03 PM.

  • 0

Advertisements


#2
rlssk

rlssk

    Member

  • Member
  • PipPip
  • 12 posts
I had this same thing on a friend's PC. Check your jumper settings to see that they are slave/master instead of cable select.
  • 0

#3
tomdrayson

tomdrayson

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
Yeh the jumpers are set to master and slave. I have also tried swapping them round - no effect. Was that how you fixed your friends problem, or do you have another idea?
Thanks
  • 0

#4
tomdrayson

tomdrayson

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
According to the Plextor website, the 755A can read DVD+Rs at 16x.
However, in PlexTools Professional, the highest available option is "5-10x CAV". With this option selected, a Read Transfer Rate test starts at 4x, very slowly speeds up and just about reaches 10x by the time the whole disc is read (see attached image). Does this usually happen?

Thanks

Edited by tomdrayson, 20 September 2006 - 04:14 PM.

  • 0

#5
tomdrayson

tomdrayson

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
Ok here's an update for anyone who is still thinking of helping me...

Even with my second DVD-RW (Pioneer) disconnected completely, my Plextor still does the same thing - starts very slowly and gradually increases, but gets nowhere near it's max, this is with reading AND writing, CDs AND DVDs. I doubt that the drive is faulty because I have only had it about a month, and it used to work perfectly.

Time to try buying a new IDE cable I think. Or does anyone out there have another suggestion as to the cause of the problem?

Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP