Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Brand New Comp wont work!


  • Please log in to reply

#1
Oddysee

Oddysee

    Spammer

  • Banned
  • PipPip
  • 88 posts
I've had my PC for 2 days. It's an HP one. I installed the internet today and was on it for 5 hours. I then decided to install SpyBot. It installed Spybot but when I tried to use the programe my comp froze and then I had to restart my PC which took about 3 minutes to load everything. After the restart windows prometed to to intall some windows files which I did and told me to restart. After the restart windows goes to load up and the it re-sets and then goes to load again and resets ect. It even resets when I select safe mode.

I don't think it's a software problem. Do you think the new comp I brought may have a faulty Hard Drive or something along thoese lines?
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
try a simple system restore go start........... all programs ... accessaries..system tools.. then system restore

if that doesnt work then try this

go start and all programs...look for PC HELP AND TOOLS you should see HP SYSTEM RECOVERY follow all prompts i gotta hp and used it...do not reactivate spybot...update your windows ...you wont lose any saved data update virus program or security...

download this and update it............http://www.filehippo.com/download_ad-aware/...


or return it if its under warranty

Edited by rushin1nd, 19 September 2006 - 11:36 AM.

  • 0

#3
Oddysee

Oddysee

    Spammer

  • Topic Starter
  • Banned
  • PipPip
  • 88 posts
Thanks for the help and all but it wont load windows so I can use any programes. I might just take it back.
  • 0

#4
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
sounds like a good idea...take it back

or try tapping F10 when you power it up
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP