Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Initialization of NDIS failed.


  • Please log in to reply

#1
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Hi, I'm now working in a computers store and I got this pc here.
It's a P5P800 Motherboard with 512 MB RAM.

The problem occurs when I reboot the pc after installing Win98 SE on the computer.
I install it from the harddisk, using Fdisk to cop the files from the CD-rom to the harddisk. I do this because it failed doing the normal procedures, which is installing straight from the CD-rom.

After the hardware initialization and the pc reboots from itself, it will give me this error message:

During the initialization of device NDIS:
Protection error of Windows. You need to restart your computer.


If anybody has any suggestion, please tell me, this pc had to be done tuesday... Which is 2 days ago.

I tried removing the PCI to USB card from the motherboard, redid the whole process, but no effect.
I also tried removing the other PCI card, which was an Ethernet card.
Also without any luck.

If you need more information for solving this, please ask me, I really need your help.
Thnx in advance.
  • 0

Advertisements


#2
IO-error

IO-error

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 276 posts
The problem is solved as following:
Reboot in safe-mode, remove the network adapter drivers as following.
Right-Click on This_computer -> Properties -> Device Manager -> Remove Network adapters.
Reboot to normal mode.

NDIS is sonmething for network device initalization sequence.
Of at least, that's what I heard. Anyway, remove the network stuff and reboot to normal mode, install correct drivers, problem solved.
  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP