Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cmmgr32.exe


  • Please log in to reply

#31
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Don't know for sure that process,
I know norton has slowed down the performance a lot.
These are the processes running in norton:
navshext.dll
SPBBCSvc.exe
ccsetmgr.exe
NPFMntor.exe
ccevtmgr.exe
nscsrvce.exe
ccapp.exe
sndsrvc.exe
symlcsvc.exe
  • 0

Advertisements


#32
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
How long has the subscription for Norton got left
  • 0

#33
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
1 year, just boughit.
I am using cable about 700 kbps, feels like using modem...
  • 0

#34
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Most features in norton are off....since have defender, spybot, ad aware, and spyware blaster.
  • 0

#35
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you disable Norton to run at start up and reboot to see if it loads any quicker, though don't go online unless it is active

Check you set it back to run at start up after this
  • 0

#36
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
disabled it and boot is bit faster....one less program...does not affect too much...IE works same speed with or without norton.

Takes about 5 seconds to open home page IE..and 7 seconds to open messenger...
with and without norton.

consider regular speed 1 or 2 seconds, haven't been able to improve performance.
  • 0

#37
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
CAn't completely disable norton.
5 processes still running.
might be the cause......
  • 0

#38
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Two things:

How much RAM Memory has the laptop got

You could click start then run, type msconfig then press enter, click start up, click disable all, carefully replace the ticks for the firewal, anti virus and any antispyware programmes, click apply, close then reboot

Tick do not start the configuration utility when it gets to the desktop

Programmes will run, but only when you start them
  • 0

#39
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
googled all entries...left running:
Java, touchpad, hot keys, symantec

1.6 Ghz processor
512 MB

about 160.00 to upgrade to 1gb ram original parts....
  • 0

#40
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See what crucial say, though 512MB isn't low

http://www.crucial.com

Enter the motherboard for manufacturer, they guarantee compatibility
  • 0

Advertisements


#41
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
same price as buying direct from manufacturer.

removed another application runing in background with task manager.

will try slimming it down, see if it improves.

the new messenger continues slow....7 seconds to load.
  • 0

#42
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
10 seconds from hotmail link to here.
white window left behind when minimizing.
  • 0

#43
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
ended up unistaling windows media player.
did most of the tips to optimize.
Running much better.
Thanks.

Never as fast as PC, but will try to improve it!!

Thanks!!!!
  • 0

#44
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
PLEASE HEEEEEEEEEEEELP
I am about to do something crazy.
My computer is now really bad.
I can't do anything its taken me one hour to get to this page.
It was working ok after running tune up utilities....then all of a sudden its been degrading and takes forever to do everything.
PLEASE HEElp!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • 0

#45
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Run through post 26 up to Tune Up
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP