Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cmmgr32.exe


  • Please log in to reply

#61
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
norton
  • 0

Advertisements


#62
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
and defender
  • 0

#63
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Change the setting for those so they do not scan at start up

Check Norton still runs though
  • 0

#64
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Can;t figure out how to disable defender scan at startup, although I am not sure if it is scanning at startup, I know for sure it is running in the background.
  • 0

#65
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have a look at the options in Defender, if it does not mention scan at boot then it probably doesn't
  • 0

#66
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Haven't been able to speed up boot.
Long time to boot!

only have one program enabled in msconfig.
went through the procedure in line 26.
cleaned up all files.
fixed the error message by disabling mipv6, but I am stuck with
the slowness.
  • 0

#67
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you get a reply from malware yet?
  • 0

#68
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
nope
  • 0

#69
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If it gets to 3 days then post in the waiting room

http://www.geekstogo...p?showforum=100
  • 0

#70
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
How do I find my post link??
  • 0

Advertisements


#71
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
http://www.geekstogo...s...st&p=798605

If you click a member's name then click profile options you can search for posts or topics
  • 0

#72
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Keith:
How can I make mic work?
I enabled it in control panel. Also reinstalled soundMAX, bur not working.
PLease Help.
  • 0

#73
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, control panel, sounds, speech, sounds and audio

On the audio and voice tabs, does the dropdown menu have the option to use the mic
  • 0

#74
joejobs

joejobs

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 215 posts
Under Audio/
Mic/
The option is:
SoundMAX
  • 0

#75
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is the mic plugged in when you are checking there
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP