Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Big problem...


  • Please log in to reply

#16
RaptureMO

RaptureMO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
that didn't work. All of the processes are system, local service or network service. All of those can not end becuase it says the operation cannot be completed. access denied
The only ones I could end was explorer.exe because that is the only owner process besides the taskmgr.
  • 0

Advertisements


#17
Gophergutz

Gophergutz

    Trusted Tech

  • Member
  • PipPip
  • 41 posts
Did you try to kick off the SpyBot from the Task Manager?
If so, what happened?
  • 0

#18
RaptureMO

RaptureMO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
yeah i was lookin for it but it wasnt on the task manager because it already scanned on startup after i restarted the computer after the initail running im guessing . then it removed what it had to from memory then i had to restart the computer again. and then thats where im at now.
thanks,
mark
  • 0

#19
Gophergutz

Gophergutz

    Trusted Tech

  • Member
  • PipPip
  • 41 posts
Mark,
You should be able to run the sfc util from the task manager.
just click the "new task" button and type in sfc /scannow
this will run a util that scans all protected Windows files and restores them if there is a problem.
Try that and see what happens.
  • 0

#20
RaptureMO

RaptureMO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
i just typed sfc /scannow about 5 minutes ago, the harddrive has been doing something, but nothing popped up yet. Im not sure if it even opened because it didn't show up on the processes list
  • 0

#21
RaptureMO

RaptureMO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
i can open msconfig if that helps
  • 0

#22
RaptureMO

RaptureMO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
i clicked system restore on msconfig back to how it was before spybot. would you guys still be able to help me fix this spy ware problem i have. no matter what I do or run or delete, my spyware still comes back on restart and icons pop up on the desktop. my computer runs so slow because of this
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP