Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook e-mail delay in notification


  • Please log in to reply

#1
ITChick

ITChick

    New Member

  • Member
  • Pip
  • 3 posts
New to this so forgive me if i dont do this correctly.
I have an Outlook e-mail issue that i need help with. I am running Outlook 2000 and i'm not immediately notified of new e-mails. I have to leave the inbox and click on calendar or sent items, then back to the inbox. Then, and only then, will new e-mails appear. This has become an issue because i have missed a couple of important e-mails. Can anyone tell me how to fix this problem? I'm sure it is something simple but i'm missing it.
thanks :whistling:
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
In Outlook, click tools, options, mail setup

Is it set to send immediately when connected

Click send receive, is it set to include this group and to check every ?? minutes
  • 0

#3
ITChick

ITChick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i dont have a "mail setup" tab. I have "mail services" and "mail format". Neither of those give me the option to select what you suggested. Any other suggestions? Just and fyi: i'm running Outlook not Outlook Express. Does that make a difference in you advice?
thanks
  • 0

#4
jester620

jester620

    Member

  • Member
  • PipPipPip
  • 150 posts
Just to narrow down your options, how is your Outlook configured? Is it configured for "Internet only" or "Corporate or Workgroup."

To check which configuration you have, go to Help > About Microsoft Outlook... The configuration will be listed below Microsoft Outlook 2000 at the top.

Each configuration has options the other doesn't. This will help the staff to narrow down your problem.
  • 0

#5
ITChick

ITChick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have "Corporate or Workgroup."
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP