Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Completely confused, need help please


  • Please log in to reply

#1
gersha

gersha

    New Member

  • Member
  • Pip
  • 2 posts
I'm hoping someone on here knows what the problem is....

I have my own website, and have not had any problems with it. Just basic pages, and that's it. Well, about 2 weeks ago, my computer cannot find that webpage, cannot ftp my site, and cannot check the email coming from that specific domain. Everyone else can access this, not me.

I have cable internet, and have a router. Both my computers have the same problem. In thinking it was the router, I unhooked it, and hooked straight up to the cable modem...same problem.

Needless to say, i've completely done everything to my computer to make this work.

Now, to the weird part.

I could ping and traceroute the website, no problems. I called my hosting company to make sure that my ip wasn't banned, it wasn't.

Then I hooked my dialup modem back up and could access the site with dialup. Strange.

The next step I did, was to call the cable company to see if they knew what the problem was, seeing as how I could access it via dialup. They changed my IP and voila! I could access the website...

The stranger part is...I cannot ping or traceroute my website now, "timed out"...but I can access the web via browser.

Anyone have any clue as to what is happening?? Just in case it happens again?
  • 0

Advertisements


#2
gersha

gersha

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Ok, 2 hours after it was fixed, it happened again. :whistling: I am unable to access anything to do with my website, and now i can ping and traceroute the sites.

I have both my hosting company and cable internet company confused, as well as myself.

Any ideas?
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
You have cleared your temp files and rebooted, right? Odd that the problem is intermittent. Where do you host the site? Is it at the same company you use for an ISP?
Johanna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP