Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

winword.exe errors


  • Please log in to reply

#1
jpark

jpark

    New Member

  • Member
  • Pip
  • 4 posts
trying to start word up and get

"winword.exe has generated errors and will be closed by windows. you will need to restatr the program.
an error is being created."

when i log on as a different user word opens fine

i have tried to replace the normal.dot and that didnt help

any suggestions???
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run > type

winword.exe /a

{enter}

If that works, you've got a bad template..since you replaced normal.dot and it still failed, plus it works in other users...that's odd. No other templates?

--------------------------

Do you have any add-ins?

Look here:

C:\Documents and Settings\{profile}\Application Data\Microsoft\Word\STARTUP

Remove any files found there (temporarily) and add them back one at a time.


-----------------------------------------

Finally, what version of word?
  • 0

#3
jpark

jpark

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
the start run

winword.exe /a

enter

worked opened word successfully

there is no add-ins

we are using microsoft word 2000 sp-3


how do i replace the bad template?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
....were there any other templates in the folder with normal.dot?
  • 0

#5
jpark

jpark

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
no other templates
  • 0

#6
jpark

jpark

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i found the problem
it was the normal.dot template in the home folder that was causing the problem....

thank for your help on understanding this problem more!!!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP