Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't update and many more problems


  • Please log in to reply

#1
thoughts from hell

thoughts from hell

    New Member

  • Member
  • Pip
  • 2 posts
Good day all!

Where do I start! I recently bought this used comp and have been trying to learn how to use it! Thought things were going along just peachy and then after applying some tweaks to the reg, on restart it would not let me back on as Administrator(said it no longer recognized the user) and logged me on as a temp user. I tried to get back in as Admin and succeeded but now I am without the ability to see anything in the program files, winnt or add and remove programs and the three svchost's that used to be on the HJT log are now gone! :blink: I have a backup of the reg but when I tried to migrate it back it says it can't do this function! When I search C:there are 0 kb on AUTOEXEC.BAT, CONFIG.SYS AND THE IO.SYS. I am just a rank amatuer and even I think this might be a problem. :help: The strange thing is the sytem still loads and runs all the programs I have used so far(minus regseeker and a few others off of the desktop) but the time line for load and shut down have quadrupled. I have lost personal data i.e. pics, poems etc... I can redo them. But does anyone one have the patience of Jobe and would they be willing to help me through this!

:whistling:
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Don't worry about those three files being 0kb. That's quite normal. They are merely there for running old programs in DOS compatibilty mode. If you never used any DOS applications they will be still be 0kb. hold F8 down when you re-boot. Choose "safe mode with networking". Log on as Administrator. Run System Restore.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi thoughts from [bleep]...

Rather than using "Safe Mode with Networking", use just "Safe Mode" instead. No sense exposing your machine to the internet when your protection may be disabled.

wannabe1
  • 0

#4
thoughts from hell

thoughts from hell

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the quick response!! :whistling:

I am not clear as to the existence of a system restore on Win 2000. If you mean last known good config. or restore profile I have tried those! Also is it normal for there to be a lock on administrative tools local security policy because I don't remember it being there before??

Thanks again!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP