Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Audio / Sound Device


  • Please log in to reply

#1
ashleo

ashleo

    New Member

  • Member
  • Pip
  • 2 posts
Hi, I have the same problem except my PC is a Gateway E-4000. Any idea how to fix this, I have tried everything and am desperate.

Thanks so much :whistling:
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
You've tried everything? Does that include re-installing the soundcard device drivers?
  • 0

#3
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
I would've found actual driver if i had serial number

but have your serial number and put in the search bar on that
page

http://support.gatew......s=Windows XP

Your driver is listed under My Sound Driver

Hope this helps

-----------------------------------------------------------------------------

If your still not sure just find your serial number and put in the next
post ill be happy to find your download for you
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP