Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"run a dll as an app" and application error


  • Please log in to reply

#1
tunin

tunin

    New Member

  • Member
  • Pip
  • 7 posts
Greetings to all, I need help with a strange problem.

I have an NEW acer 8204wlmi (core duo T2500, 2GB RAM, ATI 256 VGA) Win XP installed and
all of the newest drivers from Acer.com.

My problem is, whatever app I start it crashes on meand I get a message "app name application error" or second error "run a dll as an app". I try to run the app a few times and after 3 or 4 times
I get it running. I have the error messages PrtScr attached.


SOMEONE PLEASE HELP.

Thank you.

Attached Thumbnails

  • ERROR1.jpg
  • ERROR2.jpg

  • 0

Advertisements


#2
-OCM770-

-OCM770-

    Member

  • Member
  • PipPipPip
  • 434 posts
Could you post one pic of another app thats not acrobat reader, or is it just acrobat reader the problem?
  • 0

#3
tunin

tunin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Any app, not only Acrobat, whatever i run. I tried the suggestion to turn the DEP off
and it helped for a while. The thing is, I have two of the 8204 here and had the sys restore
done on them same problem, so I installed WIN XP SP2 with fresh downloaded drivers from
Acer.com and the same problem occurred.

thank you for your help in advance. mate

Could you post one pic of another app thats not acrobat reader, or is it just acrobat reader the problem?


  • 0

#4
tunin

tunin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Another error started to show up on startup this time, here is teh photo:

Please help with the subject error, it is driving me crazy and I have lots of
work to do. The apps are so unstable, it takes me forever to start an app.
Firefox, winamp, excel...

Thank you.

Attached Thumbnails

  • Untitled_1.jpg

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP