Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Direct Connecting PC to PC with a Paralell Cable


  • Please log in to reply

#1
Walker

Walker

    Member

  • Member
  • PipPipPip
  • 122 posts
I just bought a Belkin db25 male/male PC-to-PC direct cable connection, so that I could transfer some old files (mainly music) directly from my old computer to my new one. I am running windows xp sp2 on both of them.

What do I do after I connect the two computers and turn them on? I am kind of lost, as I have never seen or heard of anyone transferring files this way. So I am pretty clueless :whistling: .


Any suggestions would be greatly appreciated.

Edited by Walker, 23 September 2006 - 07:37 PM.

  • 0

Advertisements


#2
mridang_agarwal

mridang_agarwal

    Member

  • Member
  • PipPipPip
  • 100 posts
i used the parallel cable way nof transferring files a few years back till i came across the wonderful world of LAN. Okay, I used Win 98 then but i guess i could explain on XP too. You open Network connections then you choose "Create a new Connection" Then, in the wizrd that opens click "Next". The select the radio button labelled "Set Up an Advanced Connection". Then click "Next". The choose "Connect directly to another computer" Click "Next". Choose "Host" for one computer. On the other computer you would have to follow all the previous steps and choose "Guest" Click Next.

On computer you chose "Guest". Click "Next". Then type a name for the connection. Click "Next". From the combo box choose your paralell port. Clikc Next. Then click "Finish".


On the computer you chose "Host". Click "Next". Choose the paralell port from the combo box. Click "Next". Choose a user that can access your compuer or add a new one. I suggest you use the "Adminsitrator" account. It has all the necessary permissions and since you're using it for personal purposes there should be any security issues. Click "Finish".

Thats it.

Now in the host computer. you should see an icon in the "Network Connections" folder named "Incoming Connections". In the guest computer you should see a "Direct Connection" icon. Click it. Type in the username and password. and click connect.


Make surte you cable is properly plugged in and if you've made the cable yourself (like I did), CHECK THE PINOUTS A HUNDERD TIMES OVER!. Thats it. Both PC's should be networked now.

Put both PC's in the same workgroup. I'm not sure if this is necesssary but no harm done.
  • 0

#3
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
Thanks a lot, you really got me a lot farther than I was. :whistling:

Now I have an active direct connection with the other computer, and the guest can access mshome workgroup, but the host computer cannot. is that normal?

Anyways please someone explain to me how I can make the guest computer see the folders that I right clicked on and gave permission to share? It's frustrating knowing that I am connected to the computer, but can't find anyway to access the files!
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Use Internet explorer to look at this.
Cable connection
  • 0

#5
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
I went through and did all those steps and I am still having troubles. I am on the guest computer right now, and I can always see this guest computer shared, but I can never see any mention of the host computer's name. Even though I have an active direct parallel connection.

I really don't know what's going on, I did all those steps on the Microsoft site and it doesn't really seem to have changed anything. Host computer will lag up when you try to view workgroup computers, and then it will say MSHOME is not accessible.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Try this
File & Transfer1
or
Transfer2
  • 0

#7
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
thanks a lot, i don't know why i was never introduced to the file transfer wizard in the first place :whistling:.

ok so here is the new question, why won't it autodetect the parallel connection? i have followed all the steps up until this point a few times and it always just searched for the other connection forever, never gives an error or anything.

i am positive they are connected properly too, so i am not really sure what to do next.

edit: don't know if this will help, but i figured it wouldn't hurt to let you guys know. the computers are connected on LPT1 according to the successful direct connection i had going yesterday, yet on that list next to autodetect it only list COM1 and COM2. i was going to just try and manually select LPT1 but i don't see it.

Edited by Walker, 24 September 2006 - 04:39 PM.

  • 0

#8
mridang_agarwal

mridang_agarwal

    Member

  • Member
  • PipPipPip
  • 100 posts
http://www.laplink.com/llgold/

that using Laplink gold. It lets you connect two PC's without the hassles!
  • 0

#9
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
I'm downloading the trial right now, I'll let you know how it goes.

Edited by Walker, 24 September 2006 - 11:44 PM.

  • 0

#10
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
Now I have Laplink running on both computers but neither of them see each other no matter what I do. I have them set up as public and all the ports enabled.
  • 0

Advertisements


#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Lets recap
Has the file transfer wizard worked ?
Were you able to get the files you wanted?
  • 0

#12
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
asdf

Edited by Walker, 25 September 2006 - 09:02 AM.

  • 0

#13
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts
nope, that was all mentioned in post #7 on this thread. file transfer wizard did not work after multiple restarts on both computers. not sure why it would just not go any farther than autodetect.
  • 0

#14
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok Sorry I was only pointing you where to find the information.
1) The old computer that you want the files from has to be the Host computer.

Now I have an active direct connection with the other computer, and the guest can access mshome workgroup, but the host computer cannot. is that normal?

2)Strict task sharing results in a one-way direct cable connection. The resources can only be accessed in one direction. To change the direction, disconnect an existing connection, reassign the tasks, and then reestablish the connection.
3) I gather your home network is called MSHOME you have this on both computers under
workgroup.
4) you have gone in and Shared your drive - When you go to my computer and look at the
C: drive do you have a hand under the C: drive icon ?
5) What is the Name of your Host Computer and what is the name of your guest computer?

Edited by peterm, 25 September 2006 - 05:21 PM.

  • 0

#15
Walker

Walker

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 122 posts

Ok Sorry I was only pointing you where to find the information.
1) The old computer that you want the files from has to be the Host computer.

Now I have an active direct connection with the other computer, and the guest can access mshome workgroup, but the host computer cannot. is that normal?

2)Strict task sharing results in a one-way direct cable connection. The resources can only be accessed in one direction. To change the direction, disconnect an existing connection, reassign the tasks, and then reestablish the connection.
3) I gather your home network is called MSHOME you have this on both computers under
workgroup.
4) you have gone in and Shared your drive - When you go to my computer and look at the
C: drive do you have a hand under the C: drive icon ?
5) What is the Name of your Host Computer and what is the name of your guest computer?



I was out of town so sorry for the late reply, but here it is. :whistling:

The old computer has always been setup as the host. MSHOME is indeed the name of the workgroup. Also, yes the C:/ drive is indeed shared, at first I tried only sharing certain folder but then decided why not share the whole drive from the root.


The host computer name I just made up on the fly it is "YYY" (nice eh?) and the new computer is "CINDY" .


Thanks again Peter for helping me out.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP