Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router blocking Remote Desktop Connection?


  • Please log in to reply

#1
limeman

limeman

    Member

  • Member
  • PipPip
  • 70 posts
Using WinXP Pro between home desktop and office laptop. If I take my laptop home and plug in to router, I can use RDC just fine. When I go to office, I get message "the client could not connect...remote connection not enabled...possible network connections causing problems..."

When I go back home, all is well. I am the admin, passwords are checked, and I am also allowed under Remote users.

Do you think it is a router issue? I use a wireless G Linksys router at home and a wired G linksys router at the office. Do I need to enable sometype of remote connection on the router? There is a section for "internet access policies" in my home router. Do I need to add my laptops mac and ip addresses? There is also a remote router access that is currently disabled.

Sorry for throwing out these random ideas, but it will be difficult to test on my own since I will have to drive across town with each change I make.

Thanks,
  • 0

Advertisements


#2
limeman

limeman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
I've read online that I need to forward the port off the router, so I went into router settings on the home desktop router and forwarded TCP port 3389 and TCP port 80. I got this info off Microsoft website. I hit apply and it still does not work. Then I did the same to the office router, and still nothing. I also turned off my firewall completly.
  • 0

#3
limeman

limeman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
OK, I got it to work. Here is what I did: instead of using the ip address of the computer, I used the ip address of the router. Someone please explain why this worked. Every set of instructions I've read for the past 4 days says to use the ip address of the pc. Even the instructions for connecting through a router said to use the pc ip.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP