Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio on XP keeps dying!


  • Please log in to reply

#1
Giggleheimer

Giggleheimer

    Member

  • Member
  • PipPip
  • 25 posts
Hi,

Apologies if this is in the wrong forum. I share a PC (Windows XP), and lately, I've noticed that after some time surfing the web or whatever, the sound just dies.
Its not a hardware problem, my speakers are plugged in and turned up.
The weird thing is, anything that requires sound won't even PLAY! For example, I'll open iTunes (after listening to music perfectly a few minutes earlier!), select a song, and it won't even play, it just stays on 0:00.
This isn't happening with anyone else in my family, it just seems to be my user account.

So, any ideas?

Much obliged! :whistling:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP