Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Stumped with Account type


  • Please log in to reply

#1
bxs122

bxs122

    New Member

  • Member
  • Pip
  • 2 posts
OK this one has got me completely 100% stumped.

On my XP Pro box when logged in as an Administrator there are .asx files I can play in WMP.
When logged into the same box with another account that is set to type Administrator I can no longer display the .asx files, i get a c00d1197 error.

I have been deleting and creating accounts time and time again trying to figure out why the default Administrator account can view the .asx file while other accounts setup as Computer Administrator can not.

I also noticed that although setup as Computer Administrator not all options are available to change pertaining to security settings ... whereas the local default Administrator account has no issues.

Any ideas?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi bxs122...

From the accounts that won't open the .asx file (not actually a media file, but a director for streaming), open WMP, click "Tools" on the toolbar, and select "Options". Under the "Network" tab, in the "Streaming Protocols" area, make sure that all of the available protocols are selected (checked). Apply any changes you make and see if the files will connect. Do this for each account that has this problem.

wannabe1
  • 0

#3
bxs122

bxs122

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Hi bxs122...

From the accounts that won't open the .asx file (not actually a media file, but a director for streaming), open WMP, click "Tools" on the toolbar, and select "Options". Under the "Network" tab, in the "Streaming Protocols" area, make sure that all of the available protocols are selected (checked). Apply any changes you make and see if the files will connect. Do this for each account that has this problem.

wannabe1


Already tried that ... I've made each account identical to the built-in Administrator account.

thanx
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP