Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Get rid of thumbnail view in XP


  • Please log in to reply

#1
trodas

trodas

    Member

  • Member
  • PipPipPip
  • 101 posts
I have a really annoying problem. In whatever folder I designate as My Pictures, the default view is always thumbnails no matter what I do to try and make it something else.

Is there a way to force it to use a different view for this folder or disable Thumbnail view entirely?

I remember, the dam.n annoing image viewer M$ bloated into XP crap could be disabled by this:

regsvr32 /u shimgvw.dll


So, maybe there is a way to kill Thumbnails or change the default behaviour that force opening the thumbnail view of the "My Pictures" directory AND all it's subdirs? (I wanted and managed the My Pictures to be root of my D: drive, so imagine what happen when...)

BTW, in few occasions the Thumbnail view even crashed on me (and I'm not alone, look: http://ask.metafilter.com/mefi/33620 ), silently closing the application with all my work/text lost. That is "just great" and just another reasons why I f*cking hate this XP crap! :whistling: :blink: :help:

Please help! :) :lol: :rofl:

PS. the crashing get MUCH better when I disabled this:

regsvr32 /u shmedia.dll

It disable the DLL that create Thumbnails out of movie files :rofl:

Edited by trodas, 29 September 2006 - 01:03 PM.

  • 0

Advertisements


#2
RichP

RichP

    Member

  • Member
  • PipPipPip
  • 280 posts
Have a look here
  • 0

#3
trodas

trodas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
No change in behaviour when I did this. The My Pictures directory open (when saving/uploading images using IE) the same way as before - with the cursed Thumbnail view!
However these are now just a "big icons" and did not represent what is inside of the pictures.

This unregister take care of that:
regsvr32 /u shmedia.dll

But still far from solution.
  • 0

#4
trodas

trodas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Bump? :whistling:
  • 0

#5
trodas

trodas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Okay, let's speak the pictures, shall we? On safe/open requester I got always this (the size is already tweaked):

Posted Image

While I desperately want to see by default THIS:

Posted Image

Now, since there is not likely to be any option to alter that behaviour (or it is?), maybe we shall modify the comdlg32.dll file to get the wanted result? :whistling:

Anyone is getting any ideas? :blink:
  • 0

#6
trodas

trodas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Bump for solution? :whistling:
  • 0

#7
trodas

trodas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
A solution (or so the user claim) was posted finally there:
http://www.msfn.org/...showtopic=45492

...but I would lie to say that I understand it - I did not. Who can are more that welcome :whistling: :blink:
  • 0

#8
trodas

trodas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
So, the best results I got using the patcher ( http://www.netcult.c...lmueSoft-en.htm ) - it actually works (unless you open the My Pictures dir comming from my computer folder, then it show still the cursed thumbnails) yet I had to get a english version of the cursed comdlg32.dll file. And what it worser, it insist on DETAILS view, while I desperately want LIST view. Autor says he don't want add LIST view option, tough... A big difference for me, but W2k solved that. By by, XP crap...

Posted Image


So, in the end, I just installed Win2k back and enjoy GREAT operation system now :whistling: Problem solved. Rest in peace, XP.
  • 0

#9
b1caez01

b1caez01

    Banned

  • Banned
  • PipPipPip
  • 445 posts
Next time consider this approach...safe? Don't know, but it is the only ref on the net to this type of problem that I've managed to find...

http://www.onecomput...ervices_disable

Remembering Folder Settings

Added 12/21/02

If XP does not remember your folder settings, delete or rename the following registry keys

[HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]
[HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags]
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP