Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

connection issue


  • Please log in to reply

#1
erptm

erptm

    New Member

  • Member
  • Pip
  • 6 posts
I can connect to the Internet without problems, and use IE and Opera, but Firefox just shows message "unable to connect". I have a similar problem with Real Player, Shareaza, and some other programs. I had formated my disk and installed Windows XP again, and Firefox worked for a while, but then just stopped.
My connection is adsl, OS is Windows XP, and this can't be a firewall problem. Any help would be nice, since I don't know what else to try. Thanks in advance.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Double Post. Moderator please close.
  • 0

#3
erptm

erptm

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I apologise for double-posting, it was mistake, sorry.

Since the topic in which you asked is closed, I will answer here. It isn't firewall problem becouse i tried to turn it down, it doesn't help.
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Is Firefox on the "Safe List" of programs?
  • 0

#5
erptm

erptm

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes, but problem is still there even if I turn off the firewall.
  • 0

#6
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Do you have the latest version of Firefox? Who is your ISP?
  • 0

#7
erptm

erptm

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes, latest version. ISP is T-com.
  • 0

#8
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Hi there,

Try going into Safe Mode with network. Start /Run /open=msconfig . Select the Boot.ini tab, select "safe boot" then click network next to it. Then click OK and restart.

Once in safe mode select your user account and see if the problem persists. If not then something you run in normal mode is causing the issue.
  • 0

#9
erptm

erptm

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I've just tried, but my connection is not shown, nor can I create one. When I try to create a connection, nothing happens.
  • 0

#10
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Is this a dialup or broadband? Does your ISP require special software to connect?

You can also try this, Start /Run /open=msconfig . Go to the Startup tab and select disable all,OK and restart.(if you are in safe mode, on the general tab where it has selective start, check "use original boot.ini and uncheck "load start items", click OK and restart). this should allow you to connect. But most Security Suites load as services and may still block the program access.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP