Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Issues


  • Please log in to reply

#1
convictedferret

convictedferret

    Member

  • Member
  • PipPip
  • 11 posts
I was recently infected by the w32.agobot virus/ trojen I have run norton and spybot, several registry fixing programs and have manually set my task manager back to normal as well as my regedit, I also reinstalled all the windows files... Everything is back to normal except my sound refuses to work! :blink:

I have reinstalled my drivers several times, but thats not the problem... windows will not let me set my default sound device to sound blaster live 24 bit and no sound will play... when I go to creatives Device control I get the following error "An exception occured while trying to run "C:\windows\system32\shell32.dll,Control_RunDLL"c:windows\system32\usbaudio.cpl", Device Control"

and when I open sounds and audio device properties it says that there is no audio devices on the computer, but when i go into device manager it says soundblaster live! 24-bit is working fine..

When I go into dxdiag and test my music sound it doesnt work for windows synthesizer, but when i change it to soundblaster live! 24-bit it works perfectly (the only way i can get any sound to play) It says my default music thing is microsoft synthesizer.

but when I test my sound under the sound tab it says that my drivers aren't installed, though they clearly are (several times over :whistling:) Also when I run creative diagnostics it recognizes my audio card is there, but fails to recognize any of my drivers

I don't know were else to turn I would reformat, but that would be lettign the virus win :help:... plusi dont have a legit windows cd

Plz help me! The computer just isn't the same with out sound
  • 0

Advertisements


#2
convictedferret

convictedferret

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Well I solved it, and ill tell you how (though i don't think anyone was planning on helping me)

The virus disabled windows audio in administrator settings, I don't know why no articals to the virus metioned this... oh well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP