Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Speakers don't work but headset does


  • Please log in to reply

#1
DWatson1225

DWatson1225

    Member

  • Member
  • PipPip
  • 25 posts
I have a Dell Dimension 2400. The speakers stopped working. I plug in a headset into the jack and hear sound. I have replaced the speakers and they still don't work. Help?
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. When did this start? Have you made any changes to the system recently?
  • 0

#3
DWatson1225

DWatson1225

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
It started 2 weeks ago - no changes were made. The speakers were working one morning and then later that day they weren't working. If you plug in a headset you can hear ok. I went thru the t/s section on control panel and everything looks good. Any ideas?
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
It sounds like your sound card just won't send the signal out... Have you installed the latest sound card drivers (go to card manufacturer's website)?
  • 0

#5
DWatson1225

DWatson1225

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
I have not replaced the card nor done anything with the drivers. I'll find out if the drivers are current. I am somewhat ignorant about updating drivers. Is there a process somewhere that would guide me thru the steps?
  • 0

#6
DWatson1225

DWatson1225

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
I just plugged the speakers into the headphone jack and they work. It appears that the output jack on the sound card doesn't work.
  • 0

#7
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
That's strange... If you're still looking to update drivers, then we can try that as well. I would be happy to help you though the process, but first I will need to know the make and model of your sound card.

(Edited for grammar)

Edited by Stormknight6, 02 October 2006 - 12:01 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP