Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Web cam won't work


  • Please log in to reply

#1
onelife

onelife

    Member

  • Member
  • PipPip
  • 57 posts
Hi!
I am running windows Xp and I have an Kodak Ez 200 digital cam. The cam used to work fine until recently.Every time I attempt the use the cam I get a message that no cam is installed. I am also having a boot. ini conflict so I have to start my pc with the window xp disk in the drive. Can the problem with the cam be also due to the boot.ini problem. I came to the board for advice about correcting the boot ini problem but that was no help after performing what they suggested I am still having the same problem and now I am wondering if the problem with cam can be connected?

Thank you for your time,
Onelife
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,038 posts
  • MVP
could you describe what you mean by a boot.ini error..or at least point to the other topic that you're talking about? i'm not finding a reference to you asking a question about boot.ini here
  • 0

#3
onelife

onelife

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts

could you describe what you mean by a boot.ini error..or at least point to the other topic that you're talking about? i'm not finding a reference to you asking a question about boot.ini here

http://www.geekstogo...l=NTLDR missing the original problem started as an NTLDR problem I did what was suggested and I still have to boot with the xp disk in the drive and now i get that boot ini message.
  • 0

#4
onelife

onelife

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts

could you describe what you mean by a boot.ini error..or at least point to the other topic that you're talking about? i'm not finding a reference to you asking a question about boot.ini here

http://www.geekstogo...mp;#entry799552 this was also another suggestion that i received and tried.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP