Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ALI combo Cardbus Adapter


  • Please log in to reply

#1
calsnesq

calsnesq

    New Member

  • Member
  • Pip
  • 3 posts
I have a Dell INSPIRON 2600 (XP) which has two usb 1.1 ports. I installed a cardbus to add two usb 2.0 ports.

There are currently two usb 2.0 devices plugged into the original 1.1 ports, a wireless mouse receiver and a Linksys wireless receiver. Both work perfectly, though the Linksys is slower than I like.

When I plug them into the 2.0 ports, the cardbus recognizes the mouse receiver immdediately, but not the Linksys. Instead, it sees it as a piece of new hardware, but it cannot find the driver(s) needed.

I have tried the Install-New-Hardware wizard in the control panel; I have uninstalled the Linksys and tried to reinstall it while it is plugged in the cardbus; I cannot go on line to search for drivers (which are already installed on the hard drive); a search of Windows and Dell support for fixes, patches, upgrades came up dry, so I am stymied. I am 70 and obviously not very computer literate, so if anyone could help me I would be beholden.

Edited by calsnesq, 05 October 2006 - 05:13 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP