Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop Icons


  • Please log in to reply

#1
waynf

waynf

    Member 1K

  • Member
  • PipPipPipPip
  • 1,034 posts
I used Accessabllity Wizard to change my settings to "high contrast" in order to communicate with someone who is partially blind and then tried to reset back to normal with whhite screen. However the icons on my desktop have little squares with the names of the applications and programs printed in them. How do I get rid of these colored squares.?

Waynf
  • 0

Advertisements


#2
mike needs help

mike needs help

    Member

  • Member
  • PipPipPip
  • 117 posts
Hello and Welcome to GeeksToGo!

I think the Solution here might be,
Right click on the desk top. click properties. Go to the "Effects" tab and check the "Show icons using all possible colors" box
Now if the size gets a little wierd then,
You can change the size of your icons in Display Settings / Appearance tab. Depending on your screen resolution. I suggest 29 or smaller. y

Best Wishes! :-)
  • 0

#3
waynf

waynf

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,034 posts
You were right to a certain extent. here's how I did it.

Right Cliked Desktop>Properties>Desktop>Customize>Restore Default

Thanks for putting me on to effects or properties.

Waynf
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi waynf...

Open Control Panel and double click on the "System" icon. Under the "Advanced" tab, in the "Performance" section, click the "Settings" button. Under the "Visual Effects" tab, make sure all of the boxes in the options list are ticked. "Apply" any changes and reboot.

Any change?

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP