Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ACT! 8.0 problem


  • Please log in to reply

#1
(((KG)))

(((KG)))

    New Member

  • Member
  • Pip
  • 4 posts
I hope this is the right place to find help on this issue. If not, please direct me to a good source.

After I removed the Virusburst & Troj.Zlob.AN virus, all my programs work fine with the exception of ACT 8.0. I was unable to run it so I attempted to uninstall it then reinstall but I was not able to uninstall using the Add/Remove programs. So I downloaded Your Uninstaller and removed ACT 8.0. Unfortunately, now I am unable to install it. It gives me this message: "ACT! 8.0/ACT! Premium requires Microsoft .NET 1.1 to be installed. Installation stopped." I have both .NET 1.1, the Hotfix for 1.1 as well as .NET 2.0 installed. I am assuming something during the removal of the virus is effecting this. Any ideas?

These are the programs I used to remove Virusburst and the Troj.Zlob.AN:

SmitRem by NoahdFear
Ewido Anti-Malware - AVG Anti-Spyware
HijackThis 1.99.1
CCLeaner

Any help would be greatly appreciated as ACT technical support wants to charge $300 to help!!

(((KG)))
  • 0

Advertisements


#2
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi, Did you use the malware forum or do it yourself?
if you did not use are malware forum then you should
get a clean bill of health from the malware experts,
then you will know for sure.

Please go to malware forum and follow the instructions at the top
Specially the CLICK HERE.
That will give you several steps that will help you clean up 70 percent of
all problems by yourself. If at the end of the process you are still having
difficulty and you may not be
Then post a hijackthis log in THAT forum.
Click Here before posting a Hijack This log.

http://geekstogo.com...o_Here-f37.html

Please be patient it may take some time before one of the
experts can address you problem.

If you are still having problems after getting a clean bill of health from
the malware expert, please return to this thread, and someone will
help you with the rest of your problem.
  • 0

#3
(((KG)))

(((KG)))

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi Dwight,

Thanks for your reply. The virus is definitely gone, the computer is clean and all programs work fine with the exception of installing ACT. I have completely uninstalled and removed all the ACT files but the problem is when attempting to reinstall ACT. As stated in my original post, I am receiving the following error:

"ACT! 8.0/ACT! Premium requires Microsoft .NET 1.1 to be installed. Installation stopped."

Has anyone ever seen this error message before? I'm stumped.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP