Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WINDOWS XP HOME FREEZE UPS :help:


  • Please log in to reply

#1
omnia

omnia

    New Member

  • Member
  • Pip
  • 4 posts
I use Windows XP Home Edition on my personal PC. I use Firefox as my default browser. Monday nght I was able to upgrade to DSL service from dial up. I am using an external modem and it is through Windstream. Now, everytime I turn around my computer freezes up and even hitting control, alt, delete will not start it back. YOu have to manually turn it off, then you get a message about an improper shutdown, etc. I have rebooted the DSL modem, and I have installed new Adware SE, along with Spyboot, and Window Washer to keep viruses at bay. I have my security on the DSL modem set to low because I have a teenager who likes to chat with her frineds using MSN 9. THis is driving me crazy! I cannot figure out what the heck happened...PLEASE help me.
  • 0

Advertisements


#2
John Patrick

John Patrick

    New Member

  • Member
  • Pip
  • 3 posts
First, never ever tell anyone in a forum that your secuirty is set to low. Go back in there and reset it to high. You need to make MSN9 a trusted source.

In your windows firewall settings(access windows firewall in your control panel) choose exceptions, and add programs. Then choose MSN chat, or whatever it's called. This will allow your daughter to chat without having to compromise your security.

DO THIS NOW! RIGHT F-ING NOW! Then come back and I'll post what I think is the answer to your problem, but I have questions.
  • 0

#3
John Patrick

John Patrick

    New Member

  • Member
  • Pip
  • 3 posts
Ok, I'm hoping that you took my advice.

First thing to do now is open Firefox, go to your Tools menu.

Choose Options,

Click on Cookies and then click the button "Clear Cookies". This removes all the cookies in your cookies folder, and you will need to remember all the passwords.

Click on Cache, and click on "Clear Cache". what's yoru cache set at? 50 is default, make sure it's the default value. only increase it once you've found out if this fixed the problem.

Now g back to the "Tools" menu and click on Extensions.

Uninstall the extensions you have in there. You can reinstall them later, but we need to know what's causing this problem, and by clearing out your extensions you'll probably fix the problem.

Now turn off your computer wait a few minuets and restart, just to clear ou the memory.

Then come back in here and let me know if that worked.
  • 0

#4
-OCM770-

-OCM770-

    Member

  • Member
  • PipPipPip
  • 434 posts
Hey um John... please try being a bit less agresive with new members.
  • 0

#5
omnia

omnia

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
o.k.....I followed all the steps above and it still is freezing up. Any other suggestions short of cleaning the hard drive and re-installing Windows?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP