Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to stop vsmon.exe (part of ZA)


  • Please log in to reply

#1
911pchelp

911pchelp

    Member

  • Member
  • PipPipPip
  • 290 posts
Hi! (if this isn't the right forum I'm sorry and I'll move it)

Have 2 PC's - mine and daughter's .... both with Win XP and Zonealarm (mine SP2 - Daughter's SP1)

Problem: her PC shows (via Task Mgr) that vsmon.exe is running constantly and uses btwn 60% and 95% of CPU .... on my PC it doesn't (uses 0% most of time)

Should I remove ZA and reinstall on her PC?

This only started after I ran System Restore on her PC (to try to remove problems that just showed up in Outlook Express. (I think the SR point I used had a previous version of ZA - could that be the problem?? ZA won't start - I suspect it's waiting for vsmon to "do it's thing").

I just successfuly scanned her PC with AVG.

Edited by 911pchelp, 07 October 2006 - 07:21 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You could try this

http://www.pcmag.com...,1969515,00.asp

http://www.personalf...gistration.html

Install it when you get the license key
  • 0

#3
911pchelp

911pchelp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Read description of Comodo FW .... it said it was for XP2 ... but daughter's PC is SP1
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is there a particular reason for not installing SP2
  • 0

#5
911pchelp

911pchelp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Have heard all sorts of horror stories about upgraading to SP2 ... am afraid ... don't want to leave her w/o a system.

(Had problems w/my XP SP1 and bought a retail copy of XP w/SP2 .... so didn't upgrade mine.)
  • 0

#6
911pchelp

911pchelp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts
Took a few hours to remove ZA ... had to remove all refs to ZA (zllclient, etc) from startup so vsmon wouldn't be running ... then could remove and reinstall. Did that and vsmon behaved itself.

This is resolved but don't know how to 'mark the thread'

Thanks for the help Keith.
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP