Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IO-Error


  • Please log in to reply

#1
IO-error

IO-error

    Member

  • Member
  • PipPipPip
  • 276 posts
Is it time to trample my MP3-player?
Or can I still fix it after getting this error?

I saw the error message on both, the MP3-player AND WinXP.

I didn't go rough on the thing, so I have no idea why it came up.
I bought it from the shop without warranty about 2 years ago. (super cheap, just €5,-, that's about USD 6.40.

Thnx for any help.

:whistling:
  • 0

Advertisements


#2
Holy Marcell

Holy Marcell

    Member

  • Member
  • PipPip
  • 31 posts
Hello there,

can you please tell me the full error-message?

I think, that if you bought that player for 5 € it is not a very good quality and I wonder how this thig survived about 2 years :whistling:

regards, Holy_Marcell
  • 0

#3
-OCM770-

-OCM770-

    Member

  • Member
  • PipPipPip
  • 434 posts
What MP3 player is it? brand and odel please. if iPod, which i doubt... then you could check out the page www.ipodwizard.net they specialise in iPod's


-OCM770-
  • 0

#4
IO-error

IO-error

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 276 posts
Yeah, sorry for leaving out the details:

Brand: Packard Bell.

That's about it, nothing else is on the thing, but I'll see if I can find an image on the web for it.

This one in black:
http://www.dixons.nl...ts/7065310A.gif
The text on the shell is Packard Bell and on the removable cover it says "AudioKey".

Edited by IO-error, 11 October 2006 - 03:06 AM.

  • 0

#5
-OCM770-

-OCM770-

    Member

  • Member
  • PipPipPip
  • 434 posts
Ok... good now... whats the error message?


-OCM770-
  • 0

#6
IO-error

IO-error

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 276 posts
I can't send screenshot, but I can give the text:

Title was empty.
Content:

I/O-error!

Device: (was empty too)

ScsiStatus: (Also empty)
Interpretation: Check Condition

(some weird characters and blocks): Some hexidecimal number here.
Interpretation: Read() - (Weird chars again)

And something like 6 empty lines downwards were the buttons.
Abort - Try again - Ignore


I hope you can help.
About that hexidecimal number, I can't retreive it anymore, the MP3 player isn't responding at all, only when I want to play music.

Edited by IO-error, 12 October 2006 - 12:53 AM.

  • 0

#7
-OCM770-

-OCM770-

    Member

  • Member
  • PipPipPip
  • 434 posts
but can you boot windows? or at least tell me when the error apears.


-OCM770-
  • 0

#8
IO-error

IO-error

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 276 posts
I get the error when I plug in my MP3-player.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP