Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound


  • Please log in to reply

#1
gcgirl

gcgirl

    Member

  • Member
  • PipPip
  • 53 posts
Gday all :whistling:
For the first time i reformatted my old xp computer .

All went well except that now i have NO sound and the graphics on the monitor arent the best (ie liney).
There are just basic speakers but have checked they are plugged in correctly.

I am not sure what is missing but do have a belarc report which may shed some light perhaps?(heres hoping anyways)

Would really appreciate some advice and help to get it back to as it was.

Thanks as always for such marvelous help

*H* from australia

  • 0

Advertisements


#2
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
Did you install all your sound card drivers?
  • 0

#3
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts

Gday..hmmm..thought this could be my problem..
but not sure where or how to do this rotfl..
would you please be able to assist ?
*H*

  • 0

#4
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
What soundcard do you have?
  • 0

#5
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
how do i find that out KIOwN ?
  • 0

#6
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
Go to My Computer -> Right click - Propierties -> Hardware Tab -> Device Manager

Says under sound, games, video, click the + to see

Edited by Kl0wN, 10 October 2006 - 06:13 PM.

  • 0

#7
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Not sure which ones the sound card but
there is MPU-401 compatible midi device
realtek AC 97 audio (thought i had installed this ??)
am i on the right track ?
  • 0

#8
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
yes, realtek is your soundcard developer, if you already have it installed, try reinstalling it.

http://www.softwarep...ities/ac97.html

^ Link to drivers.

Edited by Kl0wN, 10 October 2006 - 06:30 PM.

  • 0

#9
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Thank you :whistling:
I will give it a go to make sure and let you know how it goes.
Will it install itself in the right place or do i need to put the driver somewhere ?
*H*

  • 0

#10
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
Yes, it will automatically set up everything for you.
  • 0

#11
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Sadly not any success..crashed the puter a couple of times lol
then tried again and installed ok
However its not properly installed
it came with an error message 10 that it couldnt start it :whistling:
*H*

  • 0

#12
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
Hmm ok, try this. Press the windows key (Left from space bar/ALT), and press R. This should bring up the run dialog. Type in services.msc and find the service 'Windows Audio', and see if it is running.
  • 0

#13
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Morning :whistling:
It says its started so guess thats good ?
  • 0

#14
Kl0wN

Kl0wN

    Member

  • Member
  • PipPip
  • 27 posts
Yeah, I'm not really sure what else it could be. Have you ever had problems with it in the past?
  • 0

#15
gcgirl

gcgirl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
NO all was working really well until i reformatted lol
OK maybe i will redownload and try again.
thanks for your thoughts..maybe others may have some ideas too
*H*
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP