Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AGP Activation


  • Please log in to reply

#1
ryoji.kun

ryoji.kun

    Member

  • Member
  • PipPip
  • 21 posts
Bear with me -- I'm quite the computer newbie.

I recently obtained the game Lineage II, and now wish to play it. However, every time I click on the game, it gives me the following error:

"The game may not be consistant [sic] because AGP is deactivated. Please activate AGP for consistancy [sic]."

I have tried to go into the BIOS, like other people have said when I asked them, but to no avail -- there doesn't seem to be any way I can change it. So I guess I'm here to ask you all -- how can I enable AGP?

Also, I seem to have garnered "Error 3702: Can't run game." I was able to play Lineage II up until recently, even with the AGP problem -- but suddenly, I can no longer play the game.

I've used SysSpec and Intel's built-in Graphics Media Accelerator to get two reports. Please use them to help me.

Thank you very much, I am in your debt.
~Ryoji

Attached Files


  • 1

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello Ryoji and welcome to G2G!

I've checked the Lineage 2 site and your graphics card isn't supported by the game. Unsupported graphics card can have unexpected results while playing.

Go into DirectX Diagnostics and make sure the DirectX features are turned on.

Click start > click run > type dxdiag > click ok > wait for the progress bar to disappear > click the display tab > check that DirectDraw, Direct3D and AGP texturing are enabled if not enable them.

Other things you could do are reinstalling DirectX, reinstalling the game, updating hardware drivers and finally upgrading your graphics card (if this is a laptop then that can't be done).

Edited by ZEUS_GB, 12 October 2006 - 01:43 AM.

  • 0

#3
ryoji.kun

ryoji.kun

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Ah, I see. Can't be helped then :/ I guess I'll have to play it on my PC.

It's weird, though -- even with an unsupported graphics card, I was able to play Lineage II up until a couple days ago. Any idea what's up?
  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
With unsupported graphics cards you can get unexpected results just like what you've experienced.

Did you try the DirectX thing I suggested?
Have you tried reinstalling the game?
Have you tried a system restore?
  • 0

#5
saamme

saamme

    New Member

  • Member
  • Pip
  • 1 posts
I got problem to, could you help me pls? :)

i have done all the stuff that ZEUS_GB said, but when i turn that display stuff
it sais that AGP texture acceleration: Not Available

whats the problem?how to fix it?

thanks!
  • 0

#6
MsSlawtuur

MsSlawtuur

    New Member

  • Member
  • Pip
  • 1 posts
Need help please.......i also play lineage 2 and i have recently put my video card in another computer and well i'm getting the same mess when i try to log in game.

2010.3.23 18:24:33
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Intel® Pentium® 4 CPU 2.60GHz @ 2603 MHz 1023MB RAM
Video : RADEON 9250 (6542)
PosCode : LS1(146) 0:0:0 2/0 [350]

Failed to enter Can't find file 'Lobby01': (null)

History: UGameEngine::Init <- InitEngine


agp needs to be activated well i did everything you said do and nothing good has happened yet....Now i had this same video card in another computer just like this one and it worked fine........I have dierctx 9.0 and when i pull it up it doesn't not give me a choice to activate agp.........OMG someone please helppppppppp!!

My video card is a radeon 9250 256


my computer is a hp pavilion a450y......if that is any help!
  • 0

#7
RiFE

RiFE

    New Member

  • Member
  • Pip
  • 2 posts
i go at directx diagnostick tool and at display and i cant active the AGP :D :D
  • 0

#8
RiFE

RiFE

    New Member

  • Member
  • Pip
  • 2 posts
help m??I CANT FIND WHERE ON THE DISPLAY I CAN TURN ON THE AGP ! HELP
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Direct to: RiFE

Please start your own topic
Although your issue may seem similar there can be other factors that may need to be resolved.
By bumping on someone's topic especially one that is a year old it makes it confusing for the tech to understand who they are helping. This can in turn cause the wrong support to be given and can cause instability or worse to happen to your system.
Thank you for your cooperation.
  • 0

#10
xSmile

xSmile

    New Member

  • Member
  • Pip
  • 1 posts
Hello Dear Forum.

I Have here the same problem , but i can't fix it. When i play Lineage 2 someohow i got a lot of lag's not from interner connection , but from Graphics.So i'm reffering to you , please help me here.

Those are my Comp- Infos.



System Information
------------------
Time of this report: 1/17/2014, 12:40:27
Machine name: KARINA-PC
Operating System: Windows 7 Максимальная 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: English (Regional Setting: English)
System Manufacturer: Acer
System Model: Aspire 5733Z
BIOS: InsydeH2O Version V1.06
Processor: Intel® Pentium® CPU P6200 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 2048MB RAM
Available OS Memory: 1782MB RAM
Page File: 2729MB used, 5176MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode


Display Devices
---------------
Card name: Intel® HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel® HD Graphics (Pentium)
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_06011025&REV_02
Display Memory: 763 MB
Dedicated Memory: 128 MB
Shared Memory: 635 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Универсальный монитор PnP
Monitor Model: unknown
Monitor Id: AUO26EC
Native Mode: 1366 x 768(p) (60.014Hz)
Output Type: Internal
Driver Name: igdumdx32.dll,igd10umd32.dll
Driver File Version: 8.15.0010.2827 (English)
Driver Version: 8.15.10.2827
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 8/9/2012 14:21:18, 581120 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B78E66-4306-11CF-9E78-0B26A2C2C535}
Vendor ID: 0x8086
Device ID: 0x0046
SubSys ID: 0x06011025
Revision ID: 0x0002
Driver Strong Name: oem15.inf:IntelGfx.NTx86.6.0:iILKM0:8.15.10.2827:pci\ven_8086&dev_0046
Rank Of Driver: 00E62001



Hope you can help me , thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP