Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Page cannot be displayed" problem


  • Please log in to reply

#1
saraveza408

saraveza408

    Member

  • Member
  • PipPipPip
  • 376 posts
I had this topic in the "internet....browser" forum section here but tWiStEdArRow told me to follow some steps & to post the results in the malware forum.So I did that along with my HJT log but Ive still got no reply or help.Here's my issue again...
1st i use wireless public access internet(hot spot).One minute i was online fine then i turned off my computer for a few minutes & attempted to get back online.Now,When I try to connect I keep getting"page cannot be displayed" no matter what website I try.I use Google for my home page so my internet really never lags on reaching my homepage.but when i look down at the system tray the little computer icon doesnt have a red X on it.So i refresh.& when I click on the little computer icon to "view wireless networks" & search for wireless networks in range it shows that who i usually connect through "ENRON2" is in range & i get a signal but it aint working.So then I mess w/the internet explorer settings,scan my pc for adware,spyware,& viruses,then i checked for errors,& ran all my file cleaners & even system restored.....but still same happens!Then i try standing in the middle of the backyard & run "search for wireless networks in range" & i get a network that calls itself "default" Ive never seen this network appear anytime ive ran "search for wireless networks" before.So i click "connect" & Im on the internet fine.Only thing is I have to be in the middle of the back yard to connect.Ever since spring & summer hit & the trees got all these leaves my signal stregnths horrible! But the higher i put my laptop the better signal i get.So what do I need to do????????????????????????????
Remember i am still a computer rookie so u gotta explain it to me like im a 3 year old."
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP