Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I changed my dns nameserver names and i still see my old site?


  • Please log in to reply

#1
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Banned
  • PipPipPip
  • 905 posts
Hi there,

About 2 weeks ago i changed my dns nameserver names, because i had changed hosts to a new host.

Can you go to both of the following urls and tell me what you see at each one...

http://allsortshop.com

http://www.allsortshop.com

Its just, i have been on both of the urls on my friends pcs and they both display a coming soon page with a cartoon carachter on. (This is the page i uploaded on my new server).

But when i am on my pc and i go to http://www.allsortshop.com i see the coming soon cartoon carachter page, but then when i go to http://allsortshop.com on my pc, it displays my old website which was on my old server?

It only does this on my pc, no one elses?

I have cleared all my cookies, temporary internet files, dns cache and cache and yet it still displays my old site when i go to http://allsortshop.com ?

Has anyone got any ideas why it does this on my pc?

I reset my dns nameservers over 2 weeks ago??

:whistling: :blink: :help:

Edited by Allsortshop, 11 October 2006 - 01:12 PM.

  • 0

Advertisements


#2
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Topic Starter
  • Banned
  • PipPipPip
  • 905 posts
Has anyone got any ideas???

:whistling:
  • 0

#3
thenotch

thenotch

    Member

  • Retired Staff
  • 667 posts

Hi there,

About 2 weeks ago i changed my dns nameserver names, because i had changed hosts to a new host.

Can you go to both of the following urls and tell me what you see at each one...

http://allsortshop.com

http://www.allsortshop.com


The first one is a 404 page not found. The second one is Cartman.
  • 0

#4
whalermatt

whalermatt

    New Member

  • Member
  • Pip
  • 3 posts
:whistling: i get cartman on both

have fun
  • 0

#5
DeadBeet

DeadBeet

    New Member

  • Member
  • Pip
  • 5 posts
You know whats funny? I have the same exact problem!! I tried on my IP then used a proxy and I was able to get on with a proxy!! I want to know why too! Except for mine i can go to the one without www.
  • 0

#6
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Topic Starter
  • Banned
  • PipPipPip
  • 905 posts
Yes DeadBeet,

My old site keeps swapping between www. and no www. ?

I have cleared my cookies, temporary internet files. I have made sure i have the right dns nameservers, i have cleared my ie cache, cleared my smart ftp cache. I ALSO RESTARTED MY ROUTER!!

And yet it still displays my old site when i go to http://allsortshop.com ??

But when i connect to ftp.allsortshop.com with my username and my password using smart ftp program, it says connecting to [then my old ip address] ??

I have cleared the cache in smart ftp and yet it still does this?

It also displays my old site in firefox and opera.

But the strange thing is, no one else that goes on my website has this problem, its only on my pc?

Is there anything i can do???

:whistling: :blink: :help: :) :rofl:
  • 0

#7
DeadBeet

DeadBeet

    New Member

  • Member
  • Pip
  • 5 posts
Same for me! Exact same thing, do you use a forum? I changed a setting in mine and it worked... so do you use a forum?
  • 0

#8
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Topic Starter
  • Banned
  • PipPipPip
  • 905 posts
No i don't use a forum.

Why what settings did you change??
  • 0

#9
DeadBeet

DeadBeet

    New Member

  • Member
  • Pip
  • 5 posts
Well, in my config file, I changed it from the www. to no www. and it worked!
  • 0

#10
Matt T

Matt T

    Member

  • Member
  • PipPipPip
  • 674 posts
Hey,

When I go to http://www.allsortshop.com I get Cartman but when I go to http://allsortshop.com I get this:

Forbidden

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.55 (Red Hat) Server at allsortshop.com Port 80

~Matt :-)
  • 0

#11
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Topic Starter
  • Banned
  • PipPipPip
  • 905 posts
Thats exactly what i get?

But now my subdomains work and they diddnt work before???

:whistling:
  • 0

#12
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Topic Starter
  • Banned
  • PipPipPip
  • 905 posts
Please could someone help?

I still keep seeing my old site when i go to http://allsortshop.com

I have cleared my router, reset it, deleted all temporary files, cleared my ftp cache on my ftp software and yet it is still refering back to my old server address?

But only on my pc?

:whistling: :blink: :help: :) :rofl: :rofl: :help: :lol: :D
  • 0

#13
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i get a 404 on the http://allsortshop.com just like everyone else
  • 0

#14
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Topic Starter
  • Banned
  • PipPipPip
  • 905 posts
Ok fixed it!

I just went to start, serach, then clicked search files and folders, then typed in my old ip address and deleted all the files, and then deleted all them out of the recycle bin and it works!

:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP