Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2002 bar changed


  • Please log in to reply

#1
fledgling

fledgling

    Member

  • Member
  • PipPip
  • 79 posts
Hi.
As usual, this is probably an easy fix, but I just can't find it.
In my outlook bar, I had the two options listed above: "this is spam" "this is not spam" that I could click on when I received new email. Today, they are not there.
I tried a detect and repair but that did not put them back. I have checked options and views, etc and cannot find an option to select that would reinstate them.
Any suggestions would be appreciated.
Thanks.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
On the right, look for the little black drop down arrow, click it, click add or remove buttons, click standard, look for a tick for not junk
  • 0

#3
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts

On the right, look for the little black drop down arrow, click it, click add or remove buttons, click standard, look for a tick for not junk

Thanks for quick response. "Not junk" is not in that queue. Could it be elsewhere?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Same thing but click customize instead of standard to look for the option
  • 0

#5
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts

Same thing but click customize instead of standard to look for the option

Thanks Keith,but I went through that already & it is not there. I've tried every option I could find on the tool bar but it is not there.
  • 0

#6
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts

Same thing but click customize instead of standard to look for the option

Keith, any other suggestions??

I was wondering.......although I couldn't find a link, could this be tied to Norton's Internet Security somehow??
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
In Outlook, click help, about, disabled items to see if it is there

Click tools, options, other, advanced options, add in manager to check if Norton has installed its own spam filter

With ZA, if you look down the list of inbox folders it has its own junk folder and you need to open it then click unjunk to put an e-mail from there to the inbox
  • 0

#8
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts

In Outlook, click help, about, disabled items to see if it is there

Click tools, options, other, advanced options, add in manager to check if Norton has installed its own spam filter

With ZA, if you look down the list of inbox folders it has its own junk folder and you need to open it then click unjunk to put an e-mail from there to the inbox


Keith, there is nothing disabled and there is no spam filter in the add in manager.
  • 0

#9
fledgling

fledgling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts

In Outlook, click help, about, disabled items to see if it is there

Click tools, options, other, advanced options, add in manager to check if Norton has installed its own spam filter

With ZA, if you look down the list of inbox folders it has its own junk folder and you need to open it then click unjunk to put an e-mail from there to the inbox


PROBLEM SOLVED>

Symantec finally answered my emails. Seemed they did not include anti-spam, ad blocking etc in NIS2007 but have it available as an addon to be downloaded...but they don't tell you it's available unless you ask. After installing unannounced add-on, everything is ok. Gotta luv Norton !!!

Thanks again for your assistance & help.
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP