Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Impossible to Run Any Games


  • Please log in to reply

#1
garnet

garnet

    Member

  • Member
  • PipPip
  • 11 posts
Hi!

I've been having trouble playing computer games of any sort on my computer. The opening animations/movies/logos are all black, but there is music, and then when the menu screen loads up there is no menu, just the image that appears behind it. It's the same with games like Civ 4, Rollercoaster Tycoon 3, and Titan Quest. The only connection I've been able to make between all of these is the fact that they all use bink videos in the load up...I think that's what it's called.

Anyways, it's very frustrating. I had a number of viruses on my system before, so I wiped it and reinstalled windows and all my drivers all over again. I have the same problem now that I did before and my computer has been completely cleaned out. I think it has something to do with my video card, NVidia Quadro FX 4000. It's always been a bit of a troublemaker. I've tried rolling drivers back, forward, back again, sideways, anyways I can think of. On any 80 or 90 series drivers I just see a black or white screen, audio but no video. On 70 series drivers the videos play, but they jump a bit, and the background for the intro menu loads up, but the menu itself you can't see. With each driver I still cannot get the game to play in any way. I've uninstalled everything, restarted my computer, then installed the newest drivers but nothing's worked. If anyone can help me, I would be extremely greatful!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
if this is an agp card then you need to update your gart drivers.
  • 0

#3
Kurenai

Kurenai

    Retired Staff

  • Retired Staff
  • 494 posts
Well, I'm not 100% sure that Civ IV and Titan Quest will play on a Quadro (not what you'd call a gaming card,) but post your motherboard model and manufacturer, and we can help you find the chipset update for the machine.

Honestly, though, sounds like either a compatibility issue, or the card is just done. Try picking up Aquamark or 3dMark, see if they'll run at all.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP