Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to turn on system restore?


  • Please log in to reply

#1
shmendrik

shmendrik

    Member

  • Member
  • PipPip
  • 11 posts
My computer got a nasy virus a little while ago. It disabled my Norton Virus Auto-Protect, Task Manager, System Restore, and editing of the registry. I downloaded avg, and it made it possible to use task manager, and registry editing. I just need to reinstall Norton, but I need system restore. How can I turn it on manually? I've consulted widows websites and Google, but nothing seemed to work. I am prepared to reformat if I can't get this figured out, but I'd prefer not to.

:whistling:
  • 0

Advertisements


#2
Guest_rushin1nd_*

Guest_rushin1nd_*
  • Guest
from your start menu

all programs...accesseries...system tools....system restore...restore my computer at an earlier time then next select date in bold when it was good.....ok

restart


but you may not fix virus problem your only dragging it around your computer

go here at the top of page of geeks


Do you suspect a malware (Spyware, Virus, Trojan) infection? Please Start Here. System clean? Spyware Protection.
To avoid confusion, please do not post your question in someone else's topic. Start your own.

  • 0

#3
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
Control panel
System
Click the tab system restore
Untick the box
Turn off system restore on all drives
  • 0

#4
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
to turn on 'system restore'

runbox command
- press: winkey + r button
- paste this: control sysdm.cpl,,4
- press: enter
- unclick: turn off system restore
- press: apply
- press: ok

Edited by fleamailman, 14 October 2006 - 10:56 AM.

  • 0

#5
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Hold down the Widows key and press "Pause/break". System Properties should come up. click on the system restore and put a check in the box to turn on System Restore. If it is still not working take alook in <root>\windows\system32\restore and be sure rstrui.exe and the srdiag.exe are there.

If these are there and system restore is still not functioning you can try a system file check. Start /run /open="sfc /scannow" (no quotes) click OK. If you don't have a full install disk this will not work.
  • 0

#6
shmendrik

shmendrik

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

all programs...accesseries...system tools....system restore...restore my computer at an earlier time then next select date in bold when it was good.....ok

Thats what I'm trying to get to work.

Control panel
System
Click the tab system restore
Untick the box
Turn off system restore on all drives

runbox command
- press: winkey + r button
- paste this: control sysdm.cpl,,4
- press: enter
- unclick: turn off system restore
- press: apply
- press: ok

I don't have that tab...

Hold down the Widows key and press "Pause/break". System Properties should come up. click on the system restore and put a check in the box to turn on System Restore. If it is still not working take alook in <root>\windows\system32\restore and be sure rstrui.exe and the srdiag.exe are there.

If these are there and system restore is still not functioning you can try a system file check. Start /run /open="sfc /scannow" (no quotes) click OK. If you don't have a full install disk this will not work.


I tried running those two, but I still get
Posted Image
  • 0

#7
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
please try it from safemode admin account
  • 0

#8
peter99

peter99

    Member

  • Member
  • PipPipPip
  • 283 posts
Re-Enabling System Restore

One of the tips that was widely circulated on the net when XP Professional was first released involved disabling System Restore via Group Policy Editor. It certainly works, but a problem arises if you want to re-enable System Restore at a later date. There is no option to re-enable it again.
To do so:
Start the Group Policy Editor (gpedit.msc)
Navigate to Computer Configuration/Administrative Templates/System/System Restore
Set Turn off System Restore and Turn off Configuration to Disable
Right click on My Computer and Select Manage
Navigate to Services and Applications/Services
Navigate to System Restore Service and double click
On the General tab set [Startup Type] to Automatic using the drop down list
Click the Start button to start the service
Close the Computer Management console
Return to System Restore in Group Policy Editor and configure both to Not Configured
Close Group Policy Editor and reboot the system.

After the reboot is complete, right click My Computer, select Properties and the tab for System Restore will have been restored. Configure it to your individual needs and satisfaction
  • 0

#9
shmendrik

shmendrik

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thanks Peter, it worked.
  • 0

#10
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
In case someone later reads this, this solution only works in XP pro, home does not have the Group Policy Editor (gpedit.msc)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP