Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 93 posts
Hi, I bought my POS Win XP off eBay a couple years ago. Somthing went wrong, took in to computer shop and got it fixed. When I got it back, I noticed that they had, in addition to fixing it, also got my Ethernet port to work. But when i tried to plug my PSP into the USB port, nothing happened. I also tried to plug in my flash drive and wireless card but it won't work!!! The Port no longer even gives out any electricity!

Please Help Me!!!

Oh yeah, it's a custom CPU or "White Box"
It only has 128MB RAM
Apparently the software was stolen so I have absoulutly no Windows Updates >:-(
2 Floppy Drives
It has a 6GB HD and a 812MB HD installed
And it has 2 Disk Drives.

I put in $110 dollars into this POS and am just about ready to throw ti out the window.

  • 0




    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
throw it out of my window then, but before that

check list:

runbox command
- press: winkey + r
- paste this: devmgmt.cpl
- press: enter
- see if any of the icons have yellow blobs on them
- if so tell me which ones
(need to find the drivers then)

Edited by fleamailman, 14 October 2006 - 02:46 PM.

  • 0



    Member 5k

  • Retired Staff
  • 8,889 posts
Im not sure if we are allowed to assist if its not a purely hardware problem if its something wrong with windows then we cannot assist with that if its an illegal copy, but you should really be quite suspicous when a PC costs less than its operating system.
  • 0




  • Topic Starter
  • Member
  • PipPip
  • 93 posts
I checked the device manager and everything said it was working properly.

The only thing I thought might be a USB port was COMM PORT1 and COMM PORT2 however I checked and saw I had two Serial Ports which i later figured out.

It also mentioned a removable disk of some sort.

However, it said nothing about there even being USB Ports.

Sorry I couldn't upload a screen-shot. (FireFox must be mad at me today!!! :whistling: )
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP