Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How-to Create a New Topic


  • Please log in to reply

#16
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
Where exactly are you trying to create a new thread in? The malware removal forum?

Edited by SweetTech, 11 June 2010 - 08:26 AM.

  • 0

Advertisements


#17
esteel

esteel

    New Member

  • Member
  • Pip
  • 5 posts
Yes. I believe the problem was created by malware. Did I not select the Malware forum appropriately?
  • 0

#18
SweetTech

SweetTech

    Sir SpamAlot

  • Retired Staff
  • 7,671 posts
esteel,

You posted a thread in the Malware removal forum, and I have responded to your thread. You can read my response by clicking on this link here.
  • 0

#19
tracescythe

tracescythe

    New Member

  • Member
  • Pip
  • 1 posts
Hi I've got a question about the captcha I type not working on different sites and not sure which topic to post it in. Is the Security category alright?
  • 0

#20
laosita

laosita

    Member

  • Member
  • PipPip
  • 17 posts
:) i cant post a new topic either
please help, i have my post all prepared for the malware section
  • 0

#21
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
laosita I will create a topic for you in the malware forum under your name - could you please attach the logs here http://www.geekstogo...286114-laosita/
  • 1

#22
laosita

laosita

    Member

  • Member
  • PipPip
  • 17 posts
thanks essex boy!
.. i think i might have just managed to post a new topic before reading this reply by making my logs attachments instead of part of the main message body- can you see my topic?
tell me if i should follow the link you made for me anyway.
thankyou again!
  • 0

#23
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
I have replied to your topic and deleted the one I made. Instructions posted in your thread
  • 0

#24
scratchin' my head

scratchin' my head

    New Member

  • Member
  • Pip
  • 2 posts
I also tried to start a new topic and could not find the proper place to begin. I thought I had done so, but it was going to post into Virus Removal, and that's not what I need. Maybe Software would be a closer category (but still not quite right) but there was not the same "start a new topic" box there.

Anyway....here's my problem....

All the icons in my Program file, Desktop & Start Menu have turned into Word file icons and I can't start any programs!

I've no idea what happened to get here! I just suddenly realized all my program icons now look like Word file icons and when I try to go to any of them, it just initiates the Word program and opens as a text file in the Word format. I tried to right click on them and re-create a new shortcut, but it still comes up as a Word shortcut. It wasn't like this when I got it!

The only clue might be this: the computer is new to me from someone else, has Windows 7 on it, and the Word program is one of those "try it free for 18 documents" setups. It does bring these up in a window for conversion (a key word, I thought) but the types of possible conversions don't seem to be relevant to the problem I'm having.

Anyone know how I can get these icons back to what they need to be so I can initiate the programs?

Edited by scratchin' my head, 13 November 2010 - 12:16 AM.

  • 0

#25
izzu

izzu

    New Member

  • Member
  • Pip
  • 6 posts
hi..i had problem with my laptop which is type Asus..i just brought it middle of June 2011..but the problem is I my laptop was attack by blue screen error such as Kernel_Data_Inpage_Error...i do not know how to solve it..and,i really2 need help...can anyone or technician help me..

Edited by rshaffer61, 30 October 2011 - 05:41 AM.
Removed email for privacy risks

  • 0

Advertisements


#26
godawgs

godawgs

    Teacher

  • Retired Staff
  • 8,228 posts
Hi izzu and welcome to GeeksToGo.

Please go to the Operating Systems forum by clicking this link.
Click on the Operating System topic for your system, either Windows XP, Vista, 7 ect;. Once in the proper OS forum, click on the "Start a New Topic" button at the top of the page. Type a description in the "Topic Title" and then describe your problem in the message body. Please list your system information, like your operating system, service packs installed, ram, ect;. Someone will help you from there. Also it is not a good idea to post your e-mail address on this, or any forum board.

Good luck,
godawgs
  • 0

#27
izzu

izzu

    New Member

  • Member
  • Pip
  • 6 posts
thanks for quick reply..and also your advise...=)
  • 0

#28
Mary Miller

Mary Miller

    Member

  • Member
  • PipPip
  • 14 posts
cant figure out how to change my email address, could you help me find a link or something? Thanks
Mary Miller
  • 0

#29
sari

sari

    GeekU Admin

  • Administrator
  • 21,289 posts
  • MVP
Mary,

At the top of the forum, click on My Settings. The first option under General Settings is Change Email Address. :)
  • 0

#30
Mary Miller

Mary Miller

    Member

  • Member
  • PipPip
  • 14 posts
thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP