Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless router/modem troubles


  • Please log in to reply

#16
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
I strongly suggest that you work through the user's manual and properly set-up the unit as to your specifications. I know that some do work straight out of the box, but it's always best to set it up as you want it. For example, if you have two wired connections only, make sure to turn wireless off etc... Also, a number of units come with security turned off by default.



Anyway, let me know.
  • 0

Advertisements


#17
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
HaHa your in luck... my specialty... Cable Gateways that is: the Flashing DS and US lights are the indicators for the two seperate types of signal from your gateway.

DS stands for Downstream and that would be the Signal that is being pulled from the world wide web into your router.

US stand for Upstream and that would be the Signal that you send to the World Wide Web.

Bad News and Good News on this though. :whistling:

Good News 1st - it is not a defective Gateway, nor a Bad PC, nor a bad Network Card, nor anything on your side.

Bad News last - the signal coming from your ISP is either way too high or way too low. Generally the forward data carier (Downstream) signal is too low meaning it is hovering around a -10DbMv or lower causing it to lose connectivity.... and also .... the return Transmit (Upstream) is too high meaning that your gateway is having to overcompensate and push too hard to broadcast its transmission back to your ISP, generally caused by bad cable, too many splitters, house amps, or just plain old Noise in the line.

Take it form someone who knows, if your having this problem call your ISP and schedule a Service call, as there is nothing you can do to fix this problem, except wait and hope it gets better, which usually means your left with intermittent substandard service.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP