Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Security tab under folder properties


  • Please log in to reply

#1
amriths

amriths

    New Member

  • Member
  • Pip
  • 8 posts
I'm going through this tutorial on setting up a home network http://www.geekstogo...howtopic=102163 authored by spacecowboy706 and step 37 under fileshare says "Right Click on the Same Folder again and select Properties, then click on the SECURITY tab.", but when I do I don't see a security tab, theres only general, sharing and customize.
no_security_tab.JPG
Is there some setting I missed?

I went through with the rest of the guide ignoring the security bits, i.e. pointes 37-39 under the filesharing section. My laptop can access my desktop, but it doesn't work the other way around. I can see my laptop's icon under the view workgroup computers link in My Network Places, but it says i do not have permission to access this computer.
no_permission.JPG

Edited by amriths, 21 October 2006 - 03:26 PM.

  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Amriths

By default, simple file sharing is enabled on a Microsoft Windows XP-based computer if the computer is not a member of a domain. With simple file sharing, you can share folders with everyone on your workgroup or network and make folders in your user profile private. However, if simple file sharing is enabled, you cannot prevent specific users and groups from accessing your shared folders. If you turn off simple file sharing, you can permit specific users and groups to access a shared folder. Those users must be logged on with the credentials of user accounts that you have granted access to your shared folder.

If simple file sharing is enabled, you see the simple file sharing user interface appears instead of the Security and Sharing tabs. By default, this new user interface is implemented in Windows XP Home Edition and in Microsoft Windows XP Professional if you are working in a workgroup. If you turn off simple file sharing, the classic Security and Sharing tabs appear, and you can specify which users and groups have access to shared folders on your computer.

Note To allow for specific users to access the share folder after the simple file sharing is disabled, you should configure both the NTFS permissions on the Security tab and the share permission on the Sharing tab of the share folder. NTFS permissions can only be set on a partition using NTFS file system. If you remove the Every Group from the NTFS permission, you cannot access the share folder over the network.


Back to the top

How to turn off simple file sharing
To disable simple file sharing, follow these steps:1. Click Start, and then click My Computer.
2. On the Tools menu, click Folder Options, and then click the View tab.
3. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box.
4. Click OK.

Cheers
Peterm
  • 0

#3
amriths

amriths

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi peter,
I can't find this option in windows xp home in the folder options, view tab. Is it somewhere else?
-amrith

(ps: This is on another computer in my network.)
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Amriths
Ok Lets Try
• The Sharing tab is not visible.

Use the Services snap-in to start the Server service. To do this, follow these steps: 1. Click Start, and then click Control Panel.
2. Click Performance and Maintenance, click Administrative Tools, expand Services and Applications, and then double-click Services.
3. Right-click the Server service, and then click Start.

• The folder is already shared.

Click New Share, and then type the new share name.
• You want to hide the shared folder.

To hide the shared folder, type $ as the last character of the share name. Other users cannot see this shared folder when they search by using My Computer or Windows Explorer, but they can map to the shared folder.
• Other users occasionally cannot use your shared folder.

No more than 10 other users can connect to your computer at one time if you are using Windows XP Professional. In Windows XP Professional, the maximum user limit is 10, regardless of the number that you type in the Allow box.
You can use the Shared Folders snap-in to create and manage shared folders, view a list of all the users who are connected to a shared folder over a network, disconnect one or all of them, view a list of files opened by remote users, and close one or all the open files. To start the Shared Folders snap-in, follow these steps: 1. Click Start, and then right-click My Computer.
2. Click Manage, and then click Shared Folders.
  • 0

#5
amriths

amriths

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ok so i tried those steps and it didn't change anything. what am i supposed to do with after step 2 of the last paragraph? theres no options to note in that window.


however the problem isn't sharing a folder because I see the sharing icon under folder properties. it just doesn't let me set permissions. and the error i get from the machine is that i don't have permission to access this computer.
I have 2 computers that have windows xp home and one with xp pro. The xp home computers won't allow any incoming connections, but will connect to the xp pro.
  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Is the user account your using to follow "peterm"'s instructions have administrator priveleges..... and..... what SP does it have?
  • 0

#7
amriths

amriths

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
hey there
hes an admin and his computer has xp home sp2, and he recives automatic updates from windows update.
-amrith
  • 0

#8
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
My walkthrough was set for XP Pro, but there shouldn't be that much of a difference between home and pro. My Wifes Pc has Home on it and she is asleep, so i will check it tomorrow and see if the same happens on her's as well. C ya then.
  • 0

#9
amriths

amriths

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
cool, thanks...
  • 0

#10
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Sorry so late today, it's a work day for me.

what am i supposed to do with after step 2 of the last paragraph? theres no options to note in that window.


this is where we are stuck right.... you cant find the SERVER service...

The server service is on my wifes xp home machine, so it should be there as well on yours. So lets try looking for it a different way.


Click on Start
Click on Run
Type in: services.msc and click the oK buton
In the right section scroll down and see if there is an entry for "SERVER"? post back "Yes" or "No". <Reply 1>
ONLY If "Yes" then right click on it and select "Properties"
When the window opens Click the START button and Change the Startup Type to "Automatic"
Click the Ok/Apply button and close out the remaining window
While still in the Local Service window go ahead and check the "Computer Browser" service and make sure it is
........set to START and AUTOMATIC as well.
Restart the Machine and check your sharing.
<Reply 2 if answered YES to Reply 1>

Edited by SpaceCowboy706, 23 October 2006 - 07:43 PM.

  • 0

#11
amriths

amriths

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
yep and yep;
server and computer browser were already started and set to automatic, so i restarted them both and then restarted the machine.

still no improvement.
  • 0

#12
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Good to go. Try the selective startup option to eliminate third party software interrference:

To be completed on all PC's...

Click on Start
Click on Run
Type in: msconfig and click the OK button
Click on the "Services" tab
Copy down all items that have a check in the box (to be readded later)
Put a check in the "Hide all Microsoft Services" box at the bottom
Uncheck any other items still left in the Service Box.
Click on the "Startup" tab
Copy down all items that have a check in the box (to be readded later)
Click the "Disable all" Button
Click the Apply and then the OK button
When it asks to "Restart" select "Yes"
After the Pc Restarts you will get a message telling you that you have entered Selective Startup....
.... just put a check in the box and click the OK button.


After this has been completed on all PC's check you sharing, Yes or No. <Reply 1>

Edited by SpaceCowboy706, 24 October 2006 - 05:13 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP