Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer [bleep]ed


  • Please log in to reply

#1
ross_s_cfc

ross_s_cfc

    Member

  • Member
  • PipPip
  • 31 posts
:blink:

when i put on my computer today when a i went onto internet explorer it took ages to load then every time a go on a new page it takes about 5 mins to load as in b it was rapid

same as sending things fru msn it crashes and files fail to send or go extremly slow .

i dont have a disc to format my comp and i dont want to loss all my music and stuff

any help will be very gd

:whistling:
  • 0

Advertisements


#2
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
probably malware, I think your should start another thread there and close this one

http://www.geekstogo..._Log-t2852.html

Edited by fleamailman, 22 October 2006 - 11:43 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP