Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox Won't Launch!


  • Please log in to reply

#1
Thai

Thai

    New Member

  • Member
  • Pip
  • 1 posts
Hi; Out of the blue when going on the puter yesterday, this box comes up everytime I try to launch. It says...

SML Parsing Error: not well formed
Location: chrome://browser/content/browser.xul
Line Number 1, Column 15:

etype. replace(/\s*;.*/,"");

This has me totally baffled.
I am still able to get to my programs and such but not in to my browser.
Any help would be greatly appreciated.

Thai
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Hi thai,

Have you tried a system restore? (start /all programs /accessories /system tools /system restore. Follow the prompts)

Purhaps re-installing Firefox would help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP