Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Obtain an IP address automatically won't stay ticked


  • Please log in to reply

#1
AshleyQuick

AshleyQuick

    New Member

  • Member
  • Pip
  • 5 posts
When this Dell Latitude shuts down and is restarted, the "Obtain an IP address automatically" AND "Obtain DNS server address automatically" settings in the Internet Protocal (TCP/IP) properties fail to stay ticked. Instead the other options are ticked that allow you to enter ip addresses. Problem is, this area is empty and I obvious cannot connect.

Why are they switching?
  • 0

Advertisements


#2
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Hi Ashley,

My best guess would be a Security Application like norton or macafee are protecting the network settings.
  • 0

#3
AshleyQuick

AshleyQuick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Hi Ashley,

My best guess would be a Security Application like norton or macafee are protecting the network settings.


Neither of the programs are installed...or any security software for that matter. Anything else that could be the culprit?
  • 0

#4
diabillic

diabillic

    Member 1K

  • Member
  • PipPipPipPip
  • 1,370 posts
Try booting up your machine without a network cable in it.

Edited by Cilix, 24 October 2006 - 10:43 PM.

  • 0

#5
AshleyQuick

AshleyQuick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
This is a notebook without a cable.
  • 0

#6
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Also, try going to Internet Properties and then the Connections tab and make sure nothing is listed in the "Dial-up and VPN" box, and make sure the "Never Dial A Connection" box is checked.

If that dont get it then go to: Start -> Control Panel -> Network Connections -> Locate your internet connection and right click on it to select Properties -> Under the General tab, list all items that have a Check in the box under "This connection uses the following Items". <Reply 1>

Edited by SpaceCowboy706, 25 October 2006 - 09:15 AM.

  • 0

#7
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts

Also, try going to Internet Properties and then the Connections tab and make sure nothing is listed in the "Dial-up and VPN" box, and make sure the "Never Dial A Connection" box is checked.


While there also click on Lan setting and make sure nothing is check in the window that appears especially Proxies.
  • 0

#8
AshleyQuick

AshleyQuick

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I've attached two screenshots. 2.gif shows what the setting revert to after the pc is shut down.

Attached Thumbnails

  • 1.GIF
  • 2.GIF

  • 0

#9
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Uncheck "Odyssey Network Agent" box and click the Ok Button. Chaneg the "Obtain IP address and DNS settings" again to automatic. Restart the PC and after booting back up, go back to your Network connections Wirless properties and see if the "Odyssey Network Agent" box is still unchecked. <Reply 1>

Also check your "Obtain IP address and DNS settings" again and make sure they are set to "Auto" <Reply 2>

Also check these:

Click on Start
Click on Run
Type in: services.msc and click the Ok button
In the right side of the window scroll down to "DHCP"
Right Click on it and select "Properties"
Verify that the Start-up type is set to "AUTOMATIC" <Reply 3>
Verify that the "START" Button is greyed out <Reply 4>

Also Check and see if you are running a third party Wireless Configuration Utility along with WZC. Go to your control panel and opne the "add remove programs" and see if there are any programs installed for your Wireless card (even if it says Drivers on it) <Reply 5>

Also post this:

Click on Start
Click on Run
Type in: cmd and click the Ok button
From the command Prompt type in: ipconfig /all and hit the ENTER key
Post a screenshot of your results Making sure to show everything
<Reply 6>

Reply as directed.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP