Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

p4vmm2 upgrade problem


  • Please log in to reply

#1
iMEG

iMEG

    New Member

  • Member
  • Pip
  • 7 posts
dear all,
i need help on my system.. a few days ago i decided to upgrade my ram from sdram 64 mb 133 to ddr 400mhz 512 mb... i format my hard drive but it seems that when the winxp spalsh screen appear it suddntly turn into BSOD and it prompts IRQL_NOT_LESS_OR_EQUAL.... but when i install winME os it just seems normal and good running... but when i run the winmedia player and ms powerpoint on a full screen my system prompts kernel error and windows need to shut down... please help me..

i am running on:
ecs p4vmm2
starram 400mhz
intel celeron 1.7ghz
s3 savagepro ddr


iMEG
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
This could be the case of having a higher speed Memory stick that is not compatable with the chipset ram controllers. Your motherboard suggests using DDR 266 ram while you are using DDR 400. Not all ram is backwards compatable. i have a biostar athlon system that absolutely refuses to boot with DDR 400 ram installed , but just about any kind of DDR 333 ram installed will let the computer boot.

This also could be just cheap memory sticks that do not perform well. I stick to known brands like Kingston, Crucial, Centon, and a few others.

So far, by what you are saying, the memory seems to be the problem.

SRX660
  • 0

#3
iMEG

iMEG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
actually, the ram will just work on a system on the store where i bought it.. right now i am using a winme os and it just seems good, no system halt or system slow-down... but when i install xp on my system it only the first splash screen will appear and it will just simple halt... and when i disable the L2 cache on my bios, it will complete the installation, on a slower basis... and no problem is experienced only the slow pc performance... just this morning i checked the hardware manager and i saw that there was an exclamation sign on one of my usb controllers and the properties prompts " it might be damage, not installed properly..."

thanks for your advice....



iMEG
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
go here to see what memory is compatible with your computer.......

http://www.crucial.com/
  • 0

#5
iMEG

iMEG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
tnx hapyrck.... i havn't upgrade my system as of the moment... but i checked the device manager of my system and and exclamation sign appears on the use port controller.... do it means, that is the conflict? and i checked the crucial.com and it states there that the recommended upgrade of my ddr pc4000, does it means ddr 400mhz?


thanks

iMEG
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

tnx hapyrck.... i havn't upgrade my system as of the moment... but i checked the device manager of my system and and exclamation sign appears on the use port controller....


try uninstalling it and reboot...let windows "find" new hardware...may reinstall good drivers ..or you will have to go to your motherboard manufactures wesite and get drivers for your model # mobo...

you say...
"do it means, that is the conflict? and i checked the crucial.com and it states there that the recommended upgrade of my ddr pc4000, does it means ddr 400mhz?"

here is the link for your memory...dont mix timings like pc2700 with pc3200 both slots should be the same speed...they can be bigger then each other like 1 stick 512 and the other 256..

http://www.crucial.c...px?model=P4VMM2

Edited by happyrck, 02 November 2006 - 06:55 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP